Напитки

This page requires frames
Click here to view the table of contents without frames


 Напитки
Keyword Index

ВИСКИ
ПИВО
ШУТЕРЫ
КОРДЖЕЛЫ И ЛИКЕРЫ
ГОРЯЧИЕ НАПИТКИ
ЭГ-НОГИ И ПУНШИ
БЕЗАЛКОГОЛЬНЫЕ НАПИТКИ
ЗАМОРОЖЕННЫЕ НАПИТКИ
ВИНО
МАЛОАЛКОГОЛЬНЫЕ НАПИТКИ
© KroMvEL


 Keyword Index
Table of Contents


БЕЗАЛКОГОЛЬНЫЕ НАПИТКИ

Поиск книг в интернет магазине Болеро

Поиск DVD в интернет магазине DVD DOM
Внимание! Money-Hunting.Ru - Интересная Online Игра с Денежными Призами.
БЕЗАЛКОГОЛЬНЫЕ НАПИТКИ
Previous Top Next

Вполне может случиться, что среди ваших друзей и знакомых могут оказаться те, кто не употребляет алкоголь вовсе. И, поскольку следует уважать личный выбор не пить, все же нет причин по которым непьющие не могут поднять свой бокал в заздравном тосте, наполнив их привлекательно оформленными безалкогольными напитками.
В этот раздел включены ДЕВСТВЕННИЦА МЭРИ (VIRGIN MERI) И ШИРЛИ ТЕМПЛ (SHIRLEY TEMPLE) давно ставшие стандартами для безалкогольных смесей. Имеются так же безалкогольные версии других популярных коктейлей, в их числе БЕЗВОЛОСЫЙ ПУПОК (UNFUZZY NAVEL), БЕЗУДАРНАЯ ПИНА КОЛАДА (PUNCHLESS PINA COLАDA). От морозного ЛЕТНЕГО ВАРВАРА (SUMMERTIME BARBARIAN) до освежающе-терпкого ЖЕЛТОГО ПИДЖАКА (YELLOWJACKET), вы найдете напитки которые можно предложить непьющим в качестве замены обыкновенным сортам газировки.
Как упомянутые в предыдущей главе по слабоалкогольным напиткам рецепты, так и рецепты безалкогольно содержащих компонентов свободны по отношению к творческому изменению их состава с применением алкоголя или без него. И не забудьте, насколько важен презентабельный вид - притягательная форма стаканов, симпатичное оформление. Разноцветные трубочки добавят аппетитной привлекательности любому напитку.

Единственный, кто может держать в руках пинту или кварту, управляя машиной - это молочник.

Конг-Ганг-Уй Ви-Ха-И - корейская здравица

У древних египтян была довольно странная традиция, которая, сегодня бесспорно заставила бы трепетать современных мужчин - если джентельмен предлагал даме глотнуть пива из его порции, то они считались помолвленными!

BATMAN COCKTAIL
БЭТМЕН
180 мл апельсиновый сок
1/2 ч.л. Гренадин
Содовая
Налить в стакан коллинз, поверх кубиков льда. Долить Содовую. Перемешать. Оформить кольцом апельсина.

BEACH BLANKET BINGO
ПЛЯЖНАЯ ПРОСТЫНЯ
90 мл клюквенный сок
90 мл виноградный сок
Содовая
Налить в стакан хайбол, поверх льда. Долить Содовую. Оформить цедрой лайма.

BUBBLETART
КИПЯЩИЙ ТОРТ
90 мл клюквенный сок
30 мл сок лайма
90 мл минеральная вода
Встряхивать соки со льдом. Слить в стакан хайбол. Долить минеральную воду. Оформить долькой лайма.

BUBBLY ORANGEADE
ШИПЯЩИЙ ОРАНЖАД
4 ч.л. концентрат апельсинового сока (жидкий, неразбавленный)
3/4 чашки Содовая
Перемешать все ингредиенты в стакане коллинз. Добавить лед. Оформить кольцом апельсина.

COFFEE ALMOND FLOAT
КОФЕЙНЫЙ МИНДАЛЬ
1/4 чашки растворимый кофе
2 с.л. вода
4 чашки молоко
2 с.л. коричневый сахар
1/4 ч.л. экстракт миндаля
шоколадное мороженое
Растворить кофе в воде в большой чашке. Добавить молоко, сахар и экстракт миндаля. Тщательно перемешать. Слить поверх кубиков льда в стакан парфайт. Добавить шарик мороженого на поверхность. Рецепт рассчитан на 4-6 порции.

COFFЕE-COLA COOLER
КОФЕ-КОЛА КУЛЕР
2 с.л. растворимый кофе
2 чашки вода
1 с.л. кленовый сироп
360 мл охлажденная кола
Растворить кофе в воде. Перемешать с кленовым сиропом. Слить смесь в колу. Подавать поверх кубиков льда в стакане коллинз. Оформить кольцами лимона. Рецепт рассчитан на 3-4 порции.

CRANBERRY COOLER
КЛЮКВЕННЫЙ КУЛЕР
60 мл клюквенный сок
1/2 с.л. сок лайма
Содовая
Налить соки в стакан коллинз поверх льда. Добавить Содовую. Перемешать. Оформить спиралью лайма.

CREAMY CREAMSICLE
ГУСТОЙ СЛИВОЧНЫЙ
240 мл апельсиновый сок
2 шарика ванильное мороженное
Скомбинировать ингредиенты в блендере. Смешивать на высокой скорости. Слить в стакан хайбол. Оформить кольцом апельсина.

CROW'S NEST
ВОРОНЬЕ ГНЕЗДО
120 мл апельсиновый сок
30 мл клюквенный сок
1/2 ч.л. Гренадин
Встряхивать со льдом. Слить в старомодный стакан, поверх кубиков льда. Оформить кольцом лайма.

FLAMINGO
ФЛАМИНГО
120 мл клюквенный сок
60 мл ананасовый сок
15 мл лимонный сок
60 мл Содовая
Встряхивать соки со льдом. Слить в стакан хайбол. Долить Содовую. Перемешать. Оформить цедрой лайма.

FRUIT SMOOTHIE
ФРУКТОВЫЙ МЯГЕНЬКИЙ
240 мл охлажденный апельсиновый сок
1 банан нарезанный кольцами
1/2 чашки спелая клубника, черника или малина
Скомбинировать ингредиенты в блендере. Смешивать на высокой скорости. Слить в стакан хайбол. Оформить разными фруктами.

FUZZY LEMON FIZZ
ПУШИСТЫЙ ЛИМОННЫЙ ФИЗ
180 мл персиковый нектар
120 мл Содовая с лимоном и лаймой
Налить в стакан хайбол поверх льда. Оформить спиралью лимонной корочки.

GRAPEBERRY
ВИНОГРАДИНА
90 мл клюквенный сок
90 мл грейпфрутовый сок
Налить соки в большой бокал для красного вина, наполненный льдом. Добавить дольку лайма. Подавать с коленчатой трубочкой.

ICED MOCHA
ЛЕДЯНОЙ МОЧА
2 чашки молоко
1/3 чашки шоколадный сироп
1 с.л. растворимый кофе
Скомбинировать молоко, сироп и кофе в миксере. Тщательно перемешать. Слить в стакан коллинз, наполненный битым льдом. Оформить взбитыми сливками и тертым шоколадом. Рецепт рассчитан на 3-4 порции.

INNOCENT PASSION
НЕВИННАЯ СТРАСТЬ
120 мл фруктовый сок
1 дэш клюквенный сок
1 дэш лимонный сок
Содовая
Скомбинировать соки в стакане халбол, наполненный льдом. Долить Содовую. Перемешать. Добавить вишню. Подавать с длинной трубочкой.

KIDSICLE
ДЕТСКИЙ ВЕЛОСИПЕД
240 мл молоко
1/2 шарика ванильное мороженое
60 мл апельсиновый сок
30 мл Содовая с лимоном и лаймой
1 дэш Гренадин
Скомбинировать первые три ингредиента в блендере. Смешивать до однородности. Слить в стакан парфайт. Добавить Содовую и Гренадин. Оформить взбитыми сливками и вишней по центру.

LAVA FLOW
ПОЛЕТ ЛАВЫ
120 мл сливки
15 мл кокосовые сливки
90 мл ананасовый сок
1/2 банана
1/2 чашки замороженная клубника
Скомбинировать все ингредиенты, за исключением клубники, со льдом в блендере. Смешивать до однородности. Поместить клубнику в стакан парфайт. Быстро влить смесь в приготовленный стакан для "звездного" эффекта.

LEMON SQUASH
ЛИМОННЫЙ СКВОШ
1 четверть неочищенного лимона
2 ч.л. сахарная пудра
Содовая
Тщательно размять лимон с сахарной пудрой. Добавить Содовую и лед. Перемешать. Оформить фруктами.

LEMONADE (CARBONATED)
ЛИМОНАД (ГАЗИРОВАНННЫЙ)
2 ч.л. сахарная пудра
сок 1 лимона
Содовая
Поместить сахар и сок лимона в стакан коллинз. Добавить лед и достаточное количество Содовой. Перемешать. Оформить кольцами апельсина и лимона, вишней. Подавать с трубочкой.

LEMONADE (FRUIT)
ЛИМОНАД (ФРУКТОВЫЙ)
сок 1 лимона
2 ч.л. сахарная пудра
30 мл малиновый сироп
вода
Скомбинировать ингредиенты в стакане коллинз. Добавить кубики льда и достаточное количество воды. Перемешать. Оформить кольцами апельсина и лимона, и вишней. Подавать с трубочкой.

LEMONADE (PLAIN)
ЛИМОНАД (ОБЫКНОВЕННЫЙ)
2 ч.л. сахарная пудра
сок 1 лимона
вода
Перемешать сахар и сок лимона в стакане коллинз. Добавить лед. Долить воду. Тщательно перемешать. Оформить кольцами апельсина, лимона и вишней.

LIME COLA
ЛАЙМ КОЛА
сок 1/2 свежего лайма
кола
Поместить сок лайма в стакан коллинз поверх льда. Налить колу. Перемешать. Добавить длинную спираль корочки лайма.

LIME COOLER
ЛАЙМ КУЛЕР
1 с.л. сок лайма
тоник
Налить сок лайма в стакан коллинз поверх льда. Долить тоник. Оформить долькой лайма.

LIMEADE
ЛАЙМИД
сок 3 лаймов
3 ч.л. сахарная пудра
вода
Скомбинировать в стакане коллинз. Добавить лед и достаточное количество воды. Тщательно перемешать. Добавить дольку лайма и вишню. Подавать с трубочкой.

LITTLE ENGINEER
MAЛЕНЬКИЙ ИНЖЕНЕР
120 мл ананасовый сок
120 мл апельсиновый сок
15 мл Гренадин
Налить поверх льда в стакан парфайт. Оформить бумажным флажком.

ORANGE AND TONIC
ОРАНЖ И ТОНИК
180 мл апельсиновый сок
120 мл тоник
Налить ингредиенты поверх льда в стакан хайбол. Оформить долькой лайма.

ORANGEADE
ОРАНЖЕД
сок 2 апельсинов
1 ч,л. сахарная пудра
Перемешать в стакане коллинз. Добавить кубики льда и достаточное количество воды. Перемешать повторно. Оформить кольцами апельсина и лимона и 2 вишнями. Подавать с трубочкой.

PAC MAN
РАЗНОСЧИК
2 ч.л. лимонный сок
1 ч.л. Гренадин
1 дэш горечи
джинджер эль
Поместить ингредиенты в стакан коллинз поверх льда. Долить джинджер эль. Оформить кольцом апельсина.

PASSION FRUIT SPRITZER
ФРУКТОВЫЙ ШПРИТЦЕР
120 мл фруктовый сок
Содовая
Налить сок в фужер для шампанского. Долить Содовую. Оформить долькой лайма.

PEACH MELBA
ПЕРСИКОВЫЙ МЕЛБА
240 мл персиковый нектар
2 шарика ванильное мороженое
1/2 цельный персик нарезанный кольцами
90 гр свежая малина
Скомбинировать ингредиенты в блендере. Смешивать на высокой скорости. Слить в стакан хайбол. Оформить малиной.

PUNCHLESS PINA COLADA
БЕЗУДАРНАЯ ПИНА КОЛАДА
30 мл кокосовые сливки
30 мл ананасовый сок
1 ч.л. сок лайма
Скомбинировать ингредиенты в блендере с одной чашкой битого льда. Слить в стакан коллинз. Оформить кольцом ананаса и вишней.

RUMLESS RICKEY
БЕЗРОМОВЫЙ РИККИ
30 мл сок лайма
1 дэш Гренадин
1 дэш горечи
Содовая
Поместить ингредиенты в старомодный стакан с тремя или четырьмя кубиками льда. Налить Содовую. Перемешать. Оформить длинной спиралью корочки лайма.

RUNNER'S MARK
ОТМЕТКА БЕГУНА
120 мл V-8 овощной сок
2 капли соус Табаско
2 капли лимонный сок
1 дэш соус Ворчестершир
Скомбинировать ингредиенты в старомодном стакане поверх льда. Перемешать.

SHIRLEY TEMPLE
ШИРЛИ ТЕМПЛ
джинджер эль
1 дэш Гренадин
Поместить Гренадин в стакан коллинз поверх льда. Налить джинджер эль. Оформить кольцом апельсина и вишней.

STRAWBERRY WONDERLAND
ВОЛШЕБНАЯ СТРАНА КЛУБНИКИ
30 мл кокосовые сливки
60 гр замороженная клубника
90 мл ананасовый сок
30 мл сауэр микс
Скомбинировать ингредиенты в блендере со льдом. Смешивать до однородности. Слить в бокал для бренди. Оформить взбитыми сливками и клубникой по центру.

SUMMERTIME BARBARIAN
ЛЕТНИЙ ВАРВАР
1/2 чашки свежая клубника
1/2 чашки свежий ананас
1/2 чашки грейпфрутовый сок
Скомбинировать ингредиенты в блендере со льдом. Смешивать до однородности. Слить в стакан коллинз. Рецепт рассчитан на 2 порции.

SUNSHINE SPLASH
ПЛЕСК СОЛНЦА
90 мл ананасовый сок
90 мл апельсиновый сок
30 мл сауэр микс
15 мл Гренадин
60 мл Содовая с лимоном и лаймом
Налить поверх льда в стакан парфайт. Перемешать. Оформить кусочком ананаса.

TOMATO COOLER
ТОМАТНЫЙ КУЛЕР
240 мл томатный сок
2 с.л. сок лайма или лимонный
тоник
Налить соки поверх льда в стакан хайбол. Долить тоник. Оформить цедрой лайма, веточкой укропа и кольцом огурца.

UNFUZZY NAVEL
БЕЗВОЛОСЫЙ ПУПОК
90 мл персиковый нектар
1 с.л. лимонный сок
90 мл апельсиновый сок
1 дэш Гренадин
Скомбинировать ингредиенты в шейкере со льдом. Слить в бокал для красного вина. Оформить кольцом апельсина.

VIRGIN MARY
ДЕВСТВЕННИЦА МЭРИ
120 мл томатный сок
1 дэш лимонный сок
1/2 ч.л. соус Ворчестершир
2 капли соус Тобаско
соль и перец по вкусу
Наполнить льдом большой бокал для вина. Добавить все ингредиенты. Перемешать. Оформить долькой лайма.

WAVEBENDER
ВОЛНОЛОМ
30 мл апельсиновый сок
15 мл лимонный сок
1 ч.л. Гренадин
150 джинджер эль
Встряхивать соки и Гренадин со льдом. Слить в стакан хайбол, наполненный кубиками льда. Долить джинджер эль. Перемешать.

YELLOWJACKET
ЖЕЛТЫЙ ПИДЖАК
60 мл ананасовый сок
60 мл апельсиновый сок
15 мл лимонный сок
Встряхивать со льдом. Слить в старомодный стакан, наполненный кубиками льда. Оформить кольцом лимона.

Поиск книг в интернет магазине Болеро

Поиск DVD в интернет магазине DVD DOM
Внимание! Money-Hunting.Ru - Интересная Online Игра с Денежными Призами.


ВИНО

ВИНО
Previous Top Next

Любой алкогольный напиток, полученный в результате естественного брожения виноградного сока. Вино можно также получать из любых других сельскохозяйственных продуктов, включая фрукты, ягоды, орехи, цветы. Если у слова вино нет поясняющих слов, то подразумевается, что это виноградный продукт. Вино бывает двух цветов красного и белого. Любое вино с незначительным красноватым оттенком считается красным вином. Цвет красного вина колеблется от очень бледно-розового до густого рубинового. Недолгое брожение красного винограда придает светло-розовый цвет розовым винам. Цвет белого вина может быть от светло-соломенного до темно-коричневого. Абсолютно бесцветных вин не бывает.

Розовые вина
Любое светло-красное или розовое столовое вино. Это обычно легкие вина, слегка сухие, имеют свежий привкус и фруктовый букет. Розовое вино пригодно для любого случая. Оно идет практически с любым блюдом. Выдержка розового вина не улучшает его качества.

Игристое вино
Широкий общий термин, охватывающий любое пенистое или шипучее вино, включая шампанское, независимо от его качества, характера и места производства.

Тихое вино
Любое вино, независимо от цвета или качества, не содержащее газа (в отличие от игристого вина).

Бордосские вина
Вина самого знаменитого винодельческого района Франции. Бордо состоит из пяти основных винодельческих округов: Грав, Медок, Помроль, Сотерн и Сен-Эмильон, по имени которых и называются производимые там красные и белые вина.

Бургундские вина
Называются так по имени провинции на востоке Франции, где производятся красные вина, стоящие в ряду лучших в мире, а также ряд отличных сухих белых вин. Бургундским винам присваивается имя города, в котором находится данный виноградник, или же имя наиболее знаменитого виноградника в округе. Бургундия состоит из 4 основных винодельческих районов: Кот дэ Ор (куда входит Кот де Нуи и Кот де Бон), Массон, Божоле и Шабли.

Шабли
Сухое белое вино, происходящее из местности около города Шабли в Бургундии, Франция. Это также общее название аналогичных сухих столовых вин соломенного цвета, производимых в Соединенных Штатах, Чили и других странах.

Шампанское
Прославленное игристое вино, получаемое из белого столового вина. Сначала шампанское сбраживается в бочках, подобно другим винам, но затем оно смешивается и разливается по бутылкам, куда добавляется небольшое количество сахарного сиропа и дрожжей. Это вызывает вторичное брожение в бутылках и придает шампанскому естественную игристость. Затем осадок удаляется и в бутылку добавляется небольшое количество подслащенного выдержанного вина. В зависимости от количества добавки получают шампанское сухое, полусухое, полусладкое и сладкое.

Черри Кьяфа
Датское вишневое вино.

Кьянти
Сухое, довольно крепкое итальянское красное столовое вино, которое производится в Тосканской области в Италии. Большинство вин Кьянти поступает в круглых, оплетенных соломой круглодонных флягах. Лишь небольшое количество выдержанных высокосортных вин Кьянти поступает в обычных бутылках кларет. Производится также небольшое количество белого Кьянти, которое иногда можно приобрести за пределами Италии. Классическим Кьянти называется вино, которое изготавливается в трех коммунах древней Лиги Кьянти и в некоторых прилегающих к ним районах. Для доказательства подлинности этого вина на этикетке обычно рисуется черный петух.

Кларет
Первоначально название Кларет относилось к красным винам французской области Бордо. В настоящее время почти во всех странах мира выпускаются сухие красные вина самого различного качества под маркой Кларет или типа Кларет.

Мадера
Вино, которое производится на португальском острове Мадера у североафриканского побережья. Оно приготовляется из спелого винограда, к которому добавляется бренди, полученное из того же вина, и выдерживается при высокой температуре в специальных теплицах. Большинство вин сорта Мадера имеет сладкий вкус и обычно подаются в охлажденном виде.

Мей Вайн
Легкое, сладкое белое вино, ароматизированное цветами ясменника. Обычно производится и выпускается в продажу весной. Подается в охлажденном виде, часто с дольками фруктов или клубникой.

Мозельские вина
Легкие, тонкие, ароматные сухие белые вина, которые изготовляются в Германии из винограда сорта Рислинг, растущего в долине реки Мозель и ее притоков. Является также общим названием аналогичных легких американских вин.

Мускатель
Сладкое белое десертное вино, получаемое из винограда сорта Мускат.

Портвейн
Сладкое, густое десертное вино, которое первоначально производили лишь в верхней долине реки Дуро в Португалии, но в настоящее время оно также производится в Соединенных штатах, Африке и в Южной Америке. Настоящий португальский портвейн производится и выпускается на рынок с соблюдением строгих юридических стандартов. За пределами Португалии этих стандартов не придерживаются, поэтому, хотя сами по себе калифорнийские и южноамериканские портвейны могут быть отличного качества, они редко напоминают португальское вино. Настоящий портвейн всегда крепится виноградным бренди и выдерживается.

Рислинг
Сухое, терпкое белое вино, приготовляемое из винограда Рислинг.

Рейнские вина
Немецкие белые вина, изготавливаемые в Рейнгау, Рейнхессене, а также в Рейнфальце или в Палатинете. Вино каждого района отличается своим специфическим характером. Самые лучшие вина получают из винограда сорта Рислинг. Рейнские вина обычно полусухие, имеют тяжелую консистенцию и фруктовый букет. Это является также общим названием для аналогичных вин, производимых в Соединенных штатах и в других странах.

Сотерны
Естественно сладкие белые вина, получаемые в районе Сотерн около Бордо во Франции. Обычно это тонкое, нетерпкое, очень ароматное вино с фруктовым привкусом. Сотерн также служит общим названием американских вин аналогичного типа и характера.

Шерри (Херес)
Белые вина, изменяющиеся по цвету от очень бледно-соломенного до темно-коричневого, а по вкусу от очень сухого до сладкого и густого вина. Настоящее Шерри приготовляется в Испании в округе города Херес. Теперь под общим названием Херес или Шерри известен ряд американских вин, имитирующих оригинальное испанское вино.

Токай
Самое известное венгерское вино. Под именем Токай также известно десертное вино, производимое в Соединенных штатах, но оно сильно отличается от венгерского оригинала.

«Плохие люди живут, так как могут есть и пить, в то время как хорошие люди едят и пьют потому, что живут.»
Сократ

А Вотр Санте французская здравица

Возраст это то, чем можно похвалиться в винном погребе и то, что можно забыть в книге для записей дней рождения.

AMERICANO
АМЕРИКАНО
60 мл сладкий вермут
60 мл Кампари
Содовая
Налить вермут и Кампари в стакан хайбол, поверх кубиков льда. Долить Содовую. Перемешать. Добавить спираль лимонной корочки.

ANDALUSIA
АНДАЛУЗИЯ
45 мл сухой Шерри
15 мл бренди
15 мл светлый ром
Перемешать с битым льдом. Слить в коктейльную рюмку.

BISHOP
ЕПИСКОП
сок 1/4 лимона
сок 1/4 апельсина
1 ч.л. сахарная пудра
Бургундское вино
Встряхивать со льдом. Слить в стакан хайбол. Добавить два кубика льда. Долить вино. Перемешать. Оформить фруктами.

BRAZIL COCKTAIL
БРАЗИЛЬСКИЙ
45 мл сухой вермут
45 мл сухой Шерри
1 дэш горечи
1/4 ч.л. Анисет
Перемешать со льдом. Слить в коктейльную рюмку.

BROKEN SPUR COCKTAIL
СЛОМАНАЯ ШПОРА
25 мл сладкий вермут
45 мл портвейн
1/4 ч.л. Трипл Сек
Перемешать со льдом. Слить в коктейльную рюмку.

CHAMPAGNE COCKTAIL
ШАМПАНСКОЕ
1 кубик сахара
2 дэш горечи
охлажденное шампанское
Поместить сахар и горечи в охлажденный фужер для шампанского. Долить шампанское. Добавить спираль лимонной корочки.

CLARET COBBLER
КЛАРЕТ КОБЛЕР
1 ч.л. сахарная пудра
60 мл Содовая
90 мл Кларет
Растворить сахар в Содовой. Добавить Кларет. Слить в бокал для красного вина, наполненный льдом. Перемешать. Оформить фруктами по сезону. Подавать с трубочкой.

DIPLOMAT
ДИПЛОМАТ
45 мл сухой вермут
15 мл сладкий вермут
2 дэш горечи
1/2 ч.л. Марашино
Перемешать со льдом. Слить в коктейльную рюмку. Подавать с полукольцом лимона и вишней.

KIR ROYALE
КИР РОЙАЛЬ
180 мл шампанское
1 сплэш Крем де Касси
Подавать в большом фужере для шампанского или в бокале для белого вина.

LEMONADE (CLARET)
ЛИМОНАД (КЛАРЕТ)
1 ч.л. сахарная пудра
сок 1 лимона
60 мл Кларет (или другое красное вино)
Растворить сахар в лимонном соке в стакане коллинз. Добавить лед и воду. Влить Кларет на поверхность. Оформить кольцами цитрусовых и вишней. Подавать с трубочкой.

LEMONADE (MODERN)
ЛИМОНАД (МОДЕРН)
1 лимон
2 ч.л. сахарная пудра
45 мл сухой Шерри
30 мл Сло Джин
Содовая
Порезать лимон кольцами, а кольца четвертушками. Размять с сахаром. Добавить Шерри и Сло Джин. Встряхивать со льдом. Слить в стакан коллинз. Долить Содовую.

LONDON SPECIAL
ЛОНДОНСКИЙ ОСОБЫЙ
1 кубик сахара
2 дэш горечи
охлажденное шампанское
Поместить длинную спираль из цедры апельсина в фужер для шампанского. Добавить сахар и горечи. Долить шампанское. Перемешать

PORT WINE COCKTAIL
ПОРТВЕЙН
75 мл портвейн
15 мл бренди
Перемешать со льдом. Слить в коктейльную рюмку.

PORT WINE SANGAREE
ПОРТВЕЙН САНГАРИ
1/2 ч.л. сахарной пудры
1 ч.л. вода
60 мл портвейн
Содовая
1 с.л. бренди
Растворить сахар в воде в стакане хайбол. Добавить кубики льда и портвейн. Долить Содовую. Перемешать. Долить бренди на поверхность. Посыпать мускатом.


ВИСКИ

ВИСКИ
Top Next

Как-то избиратель спросил конгрессмена о его отношении к виски.
Конгрессмен ответил: "Если вы имеете в виду дьявольский напиток, который отравляет умы, иссушает тело, разрушает семейную жизнь и подталкивает грешников на новые проступки, то я против . Но если вы говорите об эликсире новогодних здравиц, защите от зимней стужи и продукции, облагаемой налогом, дающим возможность помочь общественным столовым и детям-инвалидам, то я - за. Это моя бескомпромиссная позиция."
Американская притча

Виски готовят путем перегонки перебродившего зернового сусла (обычно кукурузного, ржаного, ячменного и реже пшеничного), а затем созревания в дубовых бочках. В Соединенных Штатах, крепость спирта, входящего в состав виски, должна быть не ниже 190 (однако виски особых сортов, такие как бурбон или ржаной, включают в себя спирт крепостью 160, а при розливе в бутылки не ниже 80.
Виски в момент помещения в бочки чистая жидкость. Во время процесса созревания виски приобретает характерный цветовой оттенок, привкус и аромат.
Основные страны-производители виски это Соединенные Штаты, Канада, Шотландия и Ирландия. Особенности зерна, рецептов, процесса дистилляции делают виски, производимый в каждой стране, отличным от других.
Бурбон и виски Теннесси, также как и скотч, описаны в отдельных главах этой книги. Далее мы расскажем о других общеизвестных сортах виски.
Американский виски разделяют на две основные категории неразбавленный виски и смешанный виски. Неразбавленный виски перегоняется из 51 процентной основы какого-либо одного вида зерновой составляющей и не смешивается с другими нейтральными спиртами или виски. Созревает неразбавленный виски в обожженных дубовых бочках в течение, как минимум, двух лет. Бурбон, описанный выше, представляет собой разновидность неразбавленного виски. Ржаной виски гонят из зернового сусла, содержащего не менее 51 процента ржи. Его цвет подобен бурбону, но он отличается по вкусу и обладает тяжелым запахом. Кукурузный виски перегоняется из сусла, содержащего не менее 80 процентов кукурузы и, как правило, созревает в многократно использованных дубовых бочках.
Смешенный виски это смесь из одного и более сортов неразбавленного виски и нейтральных зерновых спиртов, содержащих, как минимум 20 процентов неразбавленного виски. Разливается по бутылкам при крепости входящего спирта не менее 80.
Подобно скотчу, Канадский виски правильнее произносить виск. Итак, Канадский виск это разновидность смешанного виски и ржи, кукурузы и ячменя. Производимый только в Канаде, под правительственным контролем, виск отправляется на экспорт в возрасте не менее трех лет. Канадский виски светлее американского, обладает крепостью спирта 80. МАК НОТОН КАНАДИАН ВИСК (MAC NАUGHTON CANADIAN WHISKY), смешанный и разлитый в Канаде был одним из пионеров на международном рынке виски. КАНАДИАН ЛТД (CANADIAN LTD) еще один, весьма популярный, сорт Канадского виски.
Ирландский виски, производится только в Ирландии и представляет из себя смешанный продукт, подобный скотчу, изготовленный из ячменного солода и зернового виски. Однако, в отличие от скотча, солод сушат в угольных печах, вследствие чего, запах горения не достигает солода. Созревающий в течение пяти лет в старых вишневых бочонках, Ирландский виски, обладает нежным ароматом и не такой прокопченный как скотч.

Авраам Линкольн однажды ответил абстиненту жалующемуся на генерала Гранта, который слишком любил, по мнению ханжи, свою бутылку с виски:
«Узнайте что за виски пьет генерал. Я бы хотел преподнести такой же сорт каждому из моих командующих.»

Слайнте
(ирландский тост.)

В пору сухого закона сильно возросло количество незаконных махинаций. Практика проноса бутылок в голенищах сапог принесла в английский язык термин бутлеггер, обозначающий ныне контрабанду вообще.
Поскольку самогонщики возились со своими аппаратами в основном ночью, их продукт получил название лунный свет. Виски не давали созреть из-за недостатка обожженных дубовых бочек, в результате выходило нечто под названием белая молния.

ALGONQUIN
АЛЬГОНКУИН
45 мл смешанный виски
30 мл сухой вермут
30 мл ананасовый сок
Встряхивать со льдом. Слить в коктейльную рюмку

AQUARIUS
АКВАРИУС
45 мл смешанный виски
15 мл Шерри Бренди
30 мл клюквенный сок
Встряхивать со льдом. Слить в старомодный стакан, поверх льда.

BLACK HAWK
ЧЕРНЫЙ СОКОЛ
38 мл смешанный виски
38 мл Сло Джин
Перемешать со льдом. Слить в коктейльную рюмку. Подавать с вишней.

ВLARNEY STONE COCKTAIL
ЛЬСТИВЫЙКАМЕНЬ
60 мл Ирландский виски
15 мл Анисет
15 мл Трипл Сек
8 мл Марашино
1 дэш горечи
Встряхивать со льдом. Слить в коктейльную рюмку. Добавить спираль апельсиновой корочки и оливку.

CABLEGRAМ
КЭЙБЛГРЕМ
сок 1/2 лимона
1 ч.л. сахарная пудра
60 мл смешанный виски
джинджер эль
Перемешать с кубиками льда в стакане хайбол. Долить джинджер эль.

CALIFORNIA LEMONADE
КАЛИФОРНИЙСКИЙ ЛИМОНАД
сок 1 лимона
сок 1 лайма
1 с.л. сахарная пудра
60 мл смешанный виски
1/4 ч.л. Гренадин
Содовая
Встряхивать со льдом. Слить в стакан коллинз, поверх пластинчатого льда. Долить Содовую. Оформить кольцами лимона и апельсина и вишней. Подавать с трубочкой.

CANADIAN ВREEZE
КАНАДСКИЙ БРИЗ
45 мл Канадский виски
1 ч.л. ананасовый сок
1 с.л. лимонный сок
1/2 ч.л. Марашино
Встряхивать со льдом. Слить в старомодный стакан, поверх кубиков льда. Оформить сегментом или палочкой из ананаса и вишней.

CANADIAN CHERRY
КАНАДСКАЯ ВИШНЯ
45 мл Канадский виски
15 мл Шерри Бренди
1 1/2 ч.л. лимонный сок
1 1/2 ч.л. апельсиновый сок
Встряхивать все ингредиенты. Слить в старомодный стакан, поверх кубиков льда, край которого смазан Шерри Бренди.

CANADIAN COCKTAIL
КАНАДСКИЙ КОКТЕЙЛЬ
45 мл Канадский виски
1 дэш горечи
1 1/2 ч.л. Трипл Сек
1 ч.л. сахарная пудра
Встряхивать со льдом. Слить в коктейльную рюмку

CANADIAN PINEAPPLE
КАНАДСКИЙ АНАНАС
45 мл Канадский виски
1 ч.л. ананасовый сок
1 с.л. лимонный сок
1/2 ч.л. Марашино
Встряхивать со льдом. Слить в старомодный стакан, поверх кубиков льда. Добавить кусочек ананаса.

CANAL STREET DAISY
УЛИЦА ВДОЛЬ КАНАЛА ДЕЙЗИ
сок 1/4 лимона
сок 1/4 апельсина
30 мл смешанный виски
Содовая
Налить все ингредиенты в стакан коллинз, поверх кубиков льда. Долить Содовую. Добавить кольцо апельсина.

COMMODORE COCKTAIL
КОММОДОРЕ
сок 1/2 лайма или 1/4 лимона
1 ч.л. сахарная пудра
2 дэш апельсиновая горечь
45 мл смешанный виски
Встряхивать со льдом. Слить в коктейльную рюмку.

COWBOY COCKTAIL
КОВБОЙ
45 мл смешанный виски
1 с.л. сливки
Встряхивать со льдом. Слить в коктейльную рюмку.

DINAH COCKTAIL
ДАЙНА
сок 1/4 лимона
1/2 ч.л. сахарная пудра
45 мл смешанный виски
Тщательно встряхивать со льдом. Слить в коктейльную рюмку. Подавать с листочком мяты.

DOUBLE STANDARD SOUR
ДВОЙНОЙ СТАНДАРТ САУЭР
сок 1/2 лимона или 1 лайма
1/2 ч.л. сахарная пудра
25 мл смешанный виски
25 мл джин
1/2 ч.л. Гренадин
Встряхивать со льдом. Слить в рюмку сауэр. Оформить полукольцом лимона и вишней.

EVERYBODY'S IRISH COCKTAIL
ВСЕИРЛАНДСКИЙ
1 ч.л. Крем де Мент (зеленый)
1 ч.л. Шартрез (зеленый)
60 мл Ирландский Виски
Перемешать со льдом. Слить в коктейльную рюмку. Подавать с зеленой оливкой.

FANCY WHISKEY
ВЕСЕЛЫЙ ВИСКИ
60 мл смешанный виски
1 дэш горечи
1/4 ч.л. Трипл Сек
1/4 ч.л. сахарная пудра
Встряхивать со льдом. Слить в коктейльную рюмку. Добавить спираль лимонной корочки.

FOXRIVER COCKTAIL
ЛИСЬЯРЕКА
1 с.л. Крем де Какао (коричневый)
60 мл смешанный виски
4 дэш горечи
Перемешать со льдом. Слить в коктейльную рюмку.

FRISCO SOUR
САН-ФРАНЦИСКО САУЭР
сок 1/4 лимона
сок 1/2 лайма
15 мл Бенедиктин
60 мл смешанный виски
Встряхивать со льдом. Слить в рюмку сауэр. Оформить кольцами лимона и лайма.

HORSE'S NECK (WITH A KICK)
ЛОШАДИНАЯ ШЕЯ (С ШОНКЕЛЯМИ)
60 мл смешанный виски
джинджер эль
Надрезать корочку цельного лимона в виде спирали. Поместить в стакан коллинз, зацепив спираль за край стакана. Наполнить стакан кубиками льда. Налить виски. Долить джинджер эль. Тщательно перемещать.

IMPERIAL FIZZ
ИМПЕРСКИЙ ФИЗ
сок 1/2 лимона
15 мл светлый ром
45 мл смешанный виски
1 ч.л. сахарная пудра
Содовая
Встряхивать со льдом. Слить в стакан хайбол. Добавить два кубика льда. Долить Содовую. Перемешать.

INCIDER COCKTAIL
КОКТЕЙЛЬ С СИДРОМ
45 мл смешанный виски
яблочный сидр
Изготовить смесь из виски и сидра. Подавать поверх льда в старомодном стакане. Оформить долькой яблока.

IRISH RICKEY
ИРЛАНДСКИЙ РИККИ
сок 1/2 лайма
45 мл Ирландский виски
Содовая
Налить сок и виски в стакан хайбол, поверх кубиков льда. Долить Содовую. Перемешать. Добавить кусочек лайма.

IRISH SHILLELAGH
ИРЛАНДСКОЕ ШАЛОЛА
сок 1/2 лимона
1 ч.л. сахарная пудра
45 мл ирландский виски
1 с.л.. Сло Джин
1 с.л. светлый ром
Встряхивать со льдом. Слить в чашку для пунша. Оформить свежей малиной, клубникой, вишней и двумя кольцами персика.

IRISH WHISKEY
ИРЛАНДСКИЙ ВИСКИ
1/2 ч.л. Трипл Сек
1/2 ч.л. Анисет
1/4 ч.л. Марашино
1 дэш горечи
60 мл. Ирландский виски
Перемешать со льдом. Слить в коктейльную рюмку. Оформить оливкой.

IRISH WHISKEY HIGHBALL
ИРЛАНДСКИЙ ВИСКИ ХАЙБОЛ
60 мл Ирландский виски
джинджер эль или Содовая
Налить виски в стакан хайбол, поверх кубиков льда. Долить джинджер эль или Содовую. Добавить спираль лимонной корочки (по желанию). Перемешать.

JOHN COLLINS
ДЖОН КОЛЛИНЗ
сок 1/2 лимона
1 ч.л. сахарная пудра
60 мл смешанный виски
Содовая
Встряхивать со льдом. Слить в стакан коллинз. Добавить несколько кубиков льда. Долить Содовую. Перемешать. Оформить кольцами апельсина и лимона и вишней. Подавать с трубочкой.

KING COLE COCKTAIL
КАПУСТНЫЙ КОРОЛЬ
1 кольцо апельсина
1 кольцо ананаса
1/2 ч.л. сахарная пудра
60 мл смешанный виски
2 кубика льда
Размять первые три ингредиента в старомодном стакане. Добавить виски и 2 кубика льда. Тщательно перемешать.

KLONDIKE COOLER
КЛОНДАЙК КУЛЕР
1/2 ч.л. сахарная пудра
60 мл Содовая
60 мл смешанный виски
Содовая или джинджер эль
В стакане коллинз растворить сахар в 60 мл Содовой. Наполнить стакан льдом. Налить виски. Долить Содовую или джинджер эль. Перемешать. Вставить спираль из цедры апельсина или лимона (обеих) и свесить их через край стакана.

LADIES' COCKTAIL
ДАМСКИЙ
55 мл смешанный виски
1/2 ч.л. Анисет
2 дэш горечи
Перемешать со льдом. Слить в коктейльную рюмку. Добавить кусочек ананаса.

LAWHILL COCKTAIL
НИЗКИЙ ХОЛМ
25 мл сухой вермут
45 мл смешанный виски
1/4 ч.л. Анисет
1/4 ч.л. Марашино
1 дэш горечи
Перемешать со льдом. Слить в коктейльную рюмку.

LINSTEAD COCKTAIL
ЛИНСТИД
30 мл смешанный виски
30 мл ананасовый сок
1/2 ч.л. сахарная пудра
1/4 ч.л. Анисет
1/4 ч.л. лимонный сок
Встряхивать со льдом. Слить в коктейльную рюмку.

MANHASSET
МАНХАССЕТ
45 мл смешанный виски
1 1/2 ч.л. сухой вермут
1 1/2 ч.л. сладкий вермут
1 с.л. лимонный сок
Встряхивать со льдом. Слить в коктейльную рюмку.

MANHATTAN
МАНХЭТТЕН
25 мл сладкий вермут
45 мл смешанный виски
Перемешать со льдом. Слить в коктейльную рюмку. Подавать с вишней.

MANHATTAN (DRY)
МАНХЭТТЕН (сухой)
25 мл сухой вермут
45 мл смешанный виски
Перемешать со льдом. Слить в коктейльную рюмку. Подавать с оливкой.

MILK PUNCH
МОЛОЧНЫЙ ПУНШ
1 ч.л. сахарная пудра
60 мл смешанный виски
1 чашка молоко
Встряхивать со льдом. Слить в стакан коллинз. Насыпать мускат на поверхность.

MONTANA STUMP PULLER*
МОШЕННИК ИЗ МОНТАНЫ
60 мл Канадский виски
30 мл Крем де Мент (белый)
Перемешать со льдом. Слить в стопку (шот)
*Автор коктейля - Рональд Сперри, победитель конкурса "Целый мир в шейкере".

NEW YORK COCKTAIL
КОКТЕЙЛЬНЬЮ-ЙОРК
сок 1 лайма или 1/2 лимона
1 ч.л. сахарная пудра
45 мл смешанный виски
1/2 ч.л. Гренадин
Встряхивать со льдом. Слить в коктейльную рюмку. Добавить спираль лимонной корочки.

NEW YORK SOUR
НЬЮ-ЙОРК САУЭР
сок 1/2 лимона
1 ч.л. сахарная пудра
60 мл смешанный виски
Кларет
Встряхивать первые три ингредиента со льдом. Слить в рюмку сауэр, оставив 1 см до края рюмки. Влить Кларет на поверхность. Оформить полукольцом лимона и вишней.

OLD-FASHIONED
ОЛД-ФЭШЕНД
1 кубик сахара
1 дэш горечи
1 ч.л. вода
60 мл смешанный виски
В старомодном стакане тщательно размять сахар и горечи в воде. Налить виски. Перемешать. Добавить спираль лимонной корочки и кубики льда. Оформить кольцами апельсина, лимона и вишней. Подавать с палочкой для размешивания.

OLD PAL COCKTAIL
ВЫДЕРЖАННЫЙ
15 мл Гренадин
15 мл сладкий вермут
38 мл смешанный виски
Перемешать со льдом. Слить в коктейльную рюмку.

OPENING COCKTAIL
ОТКРЫТИЕ
15 мл Гренадин
15 мл сухой вермут
45 мл смешанный виски
Перемешать со льдом. Слить в коктейльную рюмку.

ORIENTAL COCKTAIL
ОРИЕНТАЛ
30 мл смешанный виски
15 мл сладкий вермут
15 мл Трипл Сек
сок 1/2 лайма
Встряхивать со льдом. Слить в коктейльную рюмку.

PADDY COCKTAIL
ПАДДИ
45 мл Ирландский виски
45 мл сладкий вермут
1 дэш горечи
Перемешать со льдом. Слить в коктейльную рюмку.

PALMER COCKTAIL
ПАЛЬМЕР
60 мл смешанный виски
1 дэш горечи
1/2 ч.л. лимонный сок
Перемешать со льдом. Слить в коктейльную рюмку.

PREAKNESS COCKTAIL
КОЛЮЧИЙ
25 мл сладкий вермут
45 смешанный виски
1 дэш горечи
1/2 ч.л. Бенедиктин
Перемешать со льдом. Слить в коктейльную рюмку. Добавить спираль лимонной корочки.

QUEBEC
КВЕБЕК
45 мл Канадский виски
15 мл сухой вермут
1 1/2 ч.л. Амер Пикон
1 1/2 ч.л. Марашино
Встряхивать со льдом. Слить в коктейльнуюрюмку замороженную с сахаром.

RORY OMORE
РОРИ О'МУР
25 мл сладкий вермут
45 мл Ирландский виски
1 дэш апельсиновая горечь
Перемешать со льдом. Слить в коктейльную рюмку.

RYE HIGHBALL
РЖАНОЙ ХАЙБОЛ
60 мл ржаной виски
джинджер эль или Содовая
Налить виски поверх льда в стакан хайбол. Долить Содовую или джинджер эль. Добавить кубики льда и спираль лимонной корочки. Перемешать.

RYE WHISKEY COCKTAIL
РЖАНОЙ ВИСКИ
1 дэш горечи
1 ч.л. сахарная пудра
60 мл ржаной виски
Встряхивать со льдом. Слить в коктейльную рюмку. Подавать с вишней.

SEABOАRD
МОРСКОЙ БОРТ
30 мл смешанный виски
30 мл джин
1 с.л. лимонный сок
1 ч.л. сахарная пудра
Встряхивать со льдом. Слить в старомодный стакан, поверх кубиков льда. Оформить листьями мяты.

SHAMROCK
ПОДДЕЛКА
45 мл Ирландский виски
15 мл сухой вермут
1 ч.л. Крем де Мент (зеленый)
Перемешать со льдом. Слить в коктейльную рюмку. Подавать с оливкой.

SWISS FAMILY COCKTAIL
ШВЕДСКАЯ СЕМЬЯ
1/2 ч.л. Анисет
2 дэш горечи
25 мл сухой вермут
45 смешанный виски
Перемешать со льдом. Слить в коктейльную рюмку.

T-BIRD
ТИ-БЕРД
35 мл Канадский виски
25 мл Амаретто
60 мл ананасовый сок
30 мл апельсиновый сок
2 дэш Гренадин
Встряхивать со льдом. Слить в стакан хайбол, наполненный льдом. Оформить кольцом апельсина и вишней. Подавать с трубочкой.

T.N.T. № 1
Т.Н.Т. № 1
45 мл смешанный виски
45 мл. Анисет
Встряхивать со льдом. Слить в коктейльную рюмку.

TIPPERARY COCKTAIL
ЗАОСТРЕННЫЙ
25 мл Ирландский виски
25 мл. Шартрез (зеленый)
25 мл сладкий вермут
Перемешать со льдом. Слить в коктейльную рюмку.

TWIN HILLS
ДВОЙНОЙ ХОЛМ
45 мл смешанный виски
2 ч.л. Бенедиктин
1 1/2 ч.л. лимонный сок
1 1/2 ч.л. сок лайма
1 ч.л. сахар
Встряхивать со льдом. Слить в рюмку сауэр. Добавить кольцо лайма и кольцо лимона.

WARD EIGHT
КАМЕРА № 8
сок 1/2 лимона
1 ч.л. сахарная пудра
1 ч.л. Гренадин
60 мл смешанный виски
Встряхивать со льдом. Слить в бокал для красного вина, наполненный колотым льдом. Добавить кольцо апельсина, лимона и вишню. Подавать с трубочкой.

WHISKEY COBBLER
ВИСКИ КОБЛЕР
1 ч.л. сахарная пудра
60 мл Содовая
60 мл смешанный виски
В бокале для красного вина растворить сахар в Содовой. Наполнить пластиночками льда. Налить виски. Перемешать. Оформить фруктами по сезону. Подавать с трубочкой.

WHISKEY COCKTAIL
ВИСКИ
1 дэш горечи
1 ч.л. простой сироп
60 мл смешанный виски
Перемешать со льдом. Слить в коктейльную рюмку. Подавать с вишней.

WHISKEY COLLINS
ВИСКИ КОЛЛИНЗ
сок 1/2 лимона
1 ч.л. сахарная пудра
60 мл смешанный виски
Содовая
Встряхивать со льдом. Слить в стакан коллинз. Добавить несколько кубиков льда. Долить Содовую. Перемешать. Оформить кольцами лимона и апельсина и вишней. Подавать с трубочкой.

WHISKEY DAISY
ВИСКИ ДЕЙЗИ
сок 1/2 лимона
1/2 ч.л. сахарная пудра
1 ч.л. Гренадин
60 мл смешанный виски
Встряхивать со льдом. Слить в пивную кружку или металлическую чашку. Добавить один кубик льда. Оформить фруктами.

WHISKEY FIX
ВИСКИ ФИКС
сок 1/2 лимона
1 ч.л. сахарная пудра
75 мл смешанный виски
Встряхивать сок и сахар со льдом. Слить в стакан хайбол. Наполнить стакан льдом. Налить виски. Перемешать. Добавить кольцо лимона. Подавать с трубочкой.

WHISKEY HIGHBALL
ВИСКИ ХАЙБОЛ
60 мл смешанный виски
джинджер эль или Содовая
Налить виски в стакан хайбол, поверх льда. Долить Содовую или джинджер эль. Добавить спираль лимонной корочки. Перемешать.

WHISKEY MILK PUNCH
ВИСКИ МОЛОЧНЫЙ ПУНШ
1 ч.л. сахарная пудра
60 мл смешанный виски
240 мл молоко
Встряхивать со льдом. Слить в стакан коллинз. Насыпать мускат на поверхность.

WHISKEY ORANGE
АПЕЛЬСИНОВЫЙ ВИСКИ
сок 1/2 апельсина
1 ч.л. сахарная пудра
1/2 ч.л. Анисет
45 мл смешанный виски
Встряхивать со льдом. Слить в стакан хайбол, поверх кубиков льда. Оформить кольцами апельсина и лимона.

WHISKEY RICKEY
ВИСКИ РИККИ
сок 1/2 лайма
45 мл смешанный виски
Содовая
Налить сок и виски в стакан хайбол, поверх кубиков льда. Долить Содовую. Перемешать. Выжать сок из корочки лайма в стакан.

WHISKEY SANGAREE
ВИСКИ САНГАРИ
1/2 ч.л. сахарная пудра
1 ч.л. вода
60 мл смешанный виски
1 сплэш Содовая
1 с.л. портвейн
Растворить сахар в воде в старомодном стакане. Добавить кубики льда, виски и Содовую. Перемешать. Влить портвейн на поверхность. Насыпать немного муската.

WHISKEY SLING
ВИСКИ СЛИНГ
1 ч.л. сахарная пудра
1 ч.л. вода
сок 1/2 лимона
60 мл смешанный виски
Растворить сахар в воде и соке в старомодном стакане. Добавить кубики льда. Налить виски. Перемешать. Добавить спираль лимонной корочки.

WHISKEY SMASH
ВИСКИ СМЭШ
1 кубик сахара
30 мл Содовая
4 веточки мяты
60 мл смешанный виски
Размять сахар и мяту в старомодном стакане с Содовой. Добавить кубики льда. Налить виски. Перемешать. Оформить кольцом апельсина и вишней. Добавить спираль лимонной корочки.

WHISKEY SOUR
ВИСКИ САУЭР
сок 1/2 лимона
1/2 ч.л. сахарная пудра
60 мл смешанный виски
Встряхивать со льдом. Слить в рюмку сауэр. Оформить полукольцом лимона и вишней.

WHISKEY SQUIRT
ВИСКИ СКВИРТ
45 мл смешанный виски
1 с.л. сахарная пудра
1 с.л. Гренадин
Содовая
Встряхивать со льдом. Слить в стакан хайбол. Долить Содовую. Добавить кубики льда. Оформить кубиками ананаса и клубникой.

WHISKEY SWIZZLE
ВИСКИ СВИЗЛ
сок 1 лайма
1 ч.л. сахарная пудра
60 мл Содовая
2 дэш горечи
60 мл смешанный виски
Скомбинировать сок, сахар и Содовую в стакане коллинз. Наполнить стакан льдом. Тщательно перемешать. Добавить горечи и виски. Долить Содовую. Подавать с палочкой для размешивания.

WHISPERS-OF-THE-FROST COCKTAIL
МОРОЗНЫЙ ШЕПОТ
25 мл смешанный виски
25 мл Крем Шерри
25 мл портвейн
1 ч.л. сахарная пудра
Перемешать со льдом. Слить в коктейльную рюмку. Подавать с кольцом лимона и апельсина.

WHITE PLUSH
БЕЛЫЙ ВСПЛЕСК
60 мл смешанный виски
1 чашка молоко
1 ч.л. сахарная пудра
Встряхивать со льдом. Слить в коктейльную рюмку.


ГОРЯЧИЕ НАПИТКИ

ГОРЯЧИЕ НАПИТКИ

Морозные дни и холодные ноги будто созданы для того, чтобы уютно устроиться у камина, держа в руках чашу с горячим напитком, согревающим с головы до пят. Даже если у вас нет камина, вы можете наслаждаться особой теплотой горячих напитков, рецепты которых даны на следующих страницах, от классического ИРЛАНДСКОГО КОФЕ (IRISH COFFEE), до притягательного КАПРИЧИО (CAPRICCIO) и искусительно поблескивающего ГОРЯЧЕГО ЗОЛОТА (HOT GOLD).
Горячие тодди, простые смеси из кипятка, сахара и одного крепкого спиртного напитка, такого как виски, ром, бренди и даже джин, напоминают о средневековых традициях. Хотя бы из-за одного тепла, а не только из-за крепости, содержащиеся в них, тодди улучшает ваше самочувствие. Это стародавнее средство, которое приносит нам внутреннее тепло.
Многие горячие напитки имеют основание в виде кофе, сдобренном виски, ромом, бренди, ликером или их комбинациями. Хотя любой горячий напиток весьма соблазнителен, в этом разделе можно подобрать рецепты по индивидуальному вкусу; с шоколадом, чаем, сидром, горячим молоком и даже апельсиновым соком.
Но чтобы вы не выбрали, помните, однако, что лучшие горячие напитки получаются из высококачественных ингредиентов: горячий, свежезаваренный чай или кофе, натуральный горячий шоколад из настоящего какао и молока, вместо искусственной смеси сливки взбитые вручную, и свежие не сушеные пряности. И самое важное, конечно, помнить, что горячий напиток может приятно дразнить и соблазнять. Не пейте его большими глотками, обжигаясь. Пусть чаша согреет вам руки. Вдохните аромат до первого маленького глотка. Наслаждайтесь чувством комфорта. И пока вы будете этим заниматься, почувствуете, что согрелось не только тело, но и душа.
Американцы - забавный народ. Они пьют виски чтобы согреться, положив туда лед, чтобы охладить его. Они кладут туда сахар чтобы сделать его сладким, а потом лимон, чтобы сделать его кислым. Потом они говорят: "Ваше здоровье" и выпивают сами.
- Б.Н. Шакравати
"Индия говорит с Америкой", 1966.

Гам Бей - китайский тост.

Шотландец играл в гольф одним холодным, промозглым днем. В конце игры он вложил что-то в руку мальчику, подносящему мяч и сказал ласково: " Это тебе на стакан горячего виски, сынок". Мальчик раскрыл ладонь и обнаружил там кусочек сахара!

AMARETTO TEA
ЧАЙ АМАРЕТТО
180 мл горячий чай
60 мл Амаретто
Налить горячий чай в стакан парфайт, положив туда чайную ложку (чтобы стакан не треснул). Добавить Амаретто, но не перемешивать. Оформить взбитыми сливками.

AMERICAN GROG
АМЕРИКАНСКИЙ ГРОГ
1 кубик сахар
сок 1/4 лимона
45 мл светлый ром
Поместить ингредиенты в подогретую чашку. Налить кипяток. Перемешать.
Aprihot
Горячий абрикос
90 мл абрикосовой бренди
90 мл кипяток
Скомбинировать в кофейной чашке с 1 дэш корицы. Оформить кольцами апельсина и лимона.

Black gold
Черное золото
120 мл горячий кофе
8 мл Трипл Сек
8 мл Амаретто
8 мл Айриш Крим ликер
8 мл ликер из лесных орехов
1 дэш коричный шнапс
Налить все ингредиенты, исключая кофе и шнапс, в ирландский кофейный стакан. Добавить кофе и шнапс. Перемешать. Оформить взбитыми сливками и тертым шоколадом. Подавать с палочкой корицы.

Вlue blazer
Голубое полыхание
75 мл смешанный виски
75 мл кипяток
1 ч.л. сахарная пудра
Использовать две широкие металлические чашки с ручками. Налить в одну виски, в другую кипяток. Поджечь виски. Пока он горит, смешивать оба ингредиента, переливая их из одной чашки в другую 4-5 раз. При профессиональном исполнении создается эффект жидкого огня в густом пару. Подсластить сахарной пудрой. Добавить спираль лимонной корочки. Подавать в чаше для пунша, емкостью 200 мл.

Boston caribbean coffee*
Карибский кофе из бостона
30 мл Крем де Какао (коричневый)
30 мл темный ром
горячий кофе
Налить ликер и ром в ирландский кофейный стакан "замороженный с сахаром". Долить свежесваренный кофе по турецки. Оформить взбитыми сливками. Посыпать корицей . Подавать с палочкой корицы.
Автор напитка - Ники Ламонд, лауреат конкурса "Целый мир в шейкере".

Brandy blazer
Полыхающий бренди
1 кубик сахара
1 кусочек цедры апельсина
60 мл бренди
Скомбинировать в старомодном стакане. Поджечь. Перемешивать длинной ложечкой несколько секунд. Слить в подогретую чашу для пунша.

CafFe di amaretto
Кафе ди Амаретто
30 мл Амаретто
1 чашка горячий кофе
Налить Амаретто в ирландский кофейный стакан с горячим черным кофе. Оформить взбитыми сливками.

Cafe L'orange
Кофе Л'оранж
15 мл коньяк
15 мл Куантро
30 мл Гранд Марнье
120 мл горячий кофе
Налить коньяк и ликеры в ирландский кофейный стакан. Долить кофе. Оформить взбитыми сливками и мелконарезанной цедрой апельсина.

Capriccio
Капричио
1 с.л. сахар
15 мл бренди
15 мл Крем де Кофе
30 мл Амаретто
горячий кофе
Поместить ингредиенты в ирландский кофейный стакан "замороженный с коричным сахаром". Налить кофе на 3/4 стакана. Оформить взбитыми сливками, резанным миндалем и вишней.

Chocolate coffee kiss
Поцелуй шоколадного кофе
25 мл кофейный ликер
25 мл Айриш Крим ликер
1 сплэш Крем де Какао (коричневый)
1 сплэш Гранд Марнье
45 мл шоколадный сироп
горячий кофе
Налить в ирландский кофейный стакан. Долить кофе. Оформить взбитыми сливками, тертым шоколадом и вишней.

Doublemint
Двойная мята
30 мл мятный шнапс
горячий кофе
1 дэш Крем де Мент (зеленый)
Налить шнапс в ирландский кофейный стакан. Долить кофе. Перемешать. Оформить взбитыми сливками. Сбрызнуть Крем де Мент для цвета.

Gin ToDdy (hot)
Джин тодди (горячий)
1 кубик сахара
кипяток
60 мл джин
Поместить сахар в чашу для пунша. Налить на 2/3 чаши кипятка. Долить джин. Перемешать. Оформить кольцом лимона. Насыпать мускат на поверхность.

HandIcapper's choice
Выбор бегуна
30 мл Ирландский виски
30 мл Амаретто
150 мл горячий кофе
Налить виски и Амаретто в ирландский кофейный стакан. Долить кофе. Оформить взбитыми сливками.

Hot Brandy Alexander
Горячий бренди Александер
25 мл бренди
25 мл Крем де Какао (коричневый)
120 мл горячий кофе
Налить в подогретую чашку. Долить кофе. Оформить взбитыми сливками и тертым шоколадом.

Hot Brandy toddy
Горячий бренди тодди
1 кубик сахара
кипяток
60 мл бренди
Поместить сахар в ирландский кофейный стакан. Налить на 2/3 стакана кипятка. Долить бренди. Перемешать. Оформит кольцом лимона. Насыпать мускат на поверхность.

Hot brick toddy
Горячий кирпич тодди
1 ч.л. масло
1 ч.л. сахарная пудра
3 щепоти корицы
30 мл кипяток
виски
Поместить все ингредиенты за исключением виски и кипятка, в чашу для пунша. Полностью растворить. Налить виски. Долить кипяток. Перемешать.

Hot buttered rum
Горячий ром с маслом
1 ч.л. желтый сахар
кипяток
1 с. л. масло
60 мл темный ром
Поместить сахар в чашу для пунша . Налить на 2/3 чаши кипятка. Добавить масло. Налить ром. Перемешать. Насыпать мускат на поверхность.

Hot buttered wine
Горячие вино с маслом
1/2 чашки мускатное вино
1/4 чашки вода
1 ч.л. масло
2 ч.л. кленовый сироп
Подогреть вино и воду до степени интенсивного испарения (но не кипятить). Подогреть ирландский кофейный стакан, обдав его кипятком. Налить горячую винную смесь в стакан. Добавить масло и кленовый сироп. Перемешать. Насыпать мускат на поверхность. Подавать немедленно.

Hot cinnamon roll
Горячий коричный рулет
45 мл коричный шнапс
горячий яблочный сидр
Налить сидр в ирландский кофейный стакан. Добавить шнапс. Оформить взбитыми сливками. Подавать с коричной палочкой.

Hot gold
Горячее золото
180 мл теплый апельсиновый сок
90 мл Амаретто
Налить апельсиновый сок в большой бокал для красного вина. Долить Амаретто. Подавать с коричной палочкой.

Hot kiss
Горячий поцелуй
180 мл горячий кофе
15 мл Крем де Мент (белый)
30 мл Ирландский виски
15 мл Крем де Какао (белый)
Налить ликеры в виски в ирландский кофейный стакан. Долить кофе. Перемешать. Оформить взбитыми сливками и мятой в шоколаде.

Indian summer
Бабье лето
60 мл яблочный шнапс
горячий яблочный сидр
Налить шнапс и сидр в рюмку сауэр "замороженную с коричным сахаром". При желании добавить палочку корицы.

Irish coffee
Ирландский кофе
45 мл Ирландский виски
1 ч.л. сахар
горячий кофе
Поместить сахар и виски в ирландский кофейный стакан "замороженный с сахаром". Налить кофе так, что бы осталось около 2 см до края стакана. Перемешать. Оформить большим количеством взбитых сливок.

Italian coffee
Итальянский кофе
15 мл Амаретто
горячий кофе
1 1/2 с. л. кофейное мороженое
Налить Амаретто в ирландский кофейный стакан. Долить кофе. Оформить мороженым. Насыпать кориандр на поверхность.

Jamaica coffee
Ямайский кофе
30 мл кофейный бренди
25 мл светлый ром
горячий кофе
Налить бренди и ром в кофейную чашку. Долить кофе. Подсластить по вкусу. Оформить взбитыми сливками. Насыпать мускат на поверхность.

Mexican coffee
Мексиканский кофе
30 мл кофейный ликер
15 мл текила
150 мл горячий кофе
Перемешать ликер и текилу в кофейной чашке. Долить кофе. Оформить взбитыми сливками.

Mexitaly coffee
Мекситали кофе
25 мл кофейный ликер
25 мл Амаретто
горячий кофе
Налить ликеры в ирландский кофейный стакан "замороженный с сахаром" при помощи вишневого сока. Долить кофе. Оформить взбитыми сливками и тертым шоколадом.

Mulled claret
Подогретый кларет
1 кубик сахара
сок 1/2 лимона
1 дэш горечи
1 ч. л. мускатно-коричная смесь
150 мл Кларет или другое красное вино
Поместить все ингредиенты в металлическую кружку. Раскалить рашпер докрасна, и держать его в жидкости до закипания. Подавать немедленно.(Возможно разогревание на плите)

Razzmatazz
Кутеж
30 мл темный малиновый ликер
15 мл Крем де Касси
15 мл кофейный ликер
горячий кофе
Налить ликеры в ирландский кофейный стакан. Долить кофе. Оформить взбитыми сливками и ягодами по сезону.

Ruedesheim kaffe
Рудешайм каффи
3 кубика сахара
45 мл бренди Ашбахуральд
горячий кофе
Поместить сахар в жаростойкую чашку. Налить бренди. Поджечь. Дать прогореть не менее 1 минуты. Долить кофе прямо в огонь. Оформить взбитыми сливками и горьким тертым шоколадом.

Rum toddy (НОТ)
Ром тодди (горячий)
1 кубик сахара
кипяток
60 мл ром (светлый или темный)
Поместить сахар в ирландский кофейный стакан, наполненный на 2/3 кипятком. Налить ром. Перемешать. Оформить кольцом лимона. Насыпать мускат на поверхность.

Russian coffee
Русский кофе
15 мл кофейный ликер
15 мл ликер из лесных орехов
8 мл водка
горячий кофе
Налить ликеры и водку в ирландский кофейный стакан. Долить кофе. Оформить взбитыми сливками.

Snow bunny
Снежный кролик
45 мл Трипл Сек
горячий шоколад
Налить Трипл Сек в кружку. Долить горячий шоколад. Оформить коричной палочкой для аромата.

Spanish coffee
Испанский кофе
30 мл Испанский бренди
горячий кофе
Налить бренди в чашку.
Долить горячий кофе
Оформить взбитыми сливками.

Steaming peach
Кипящий персик
60 мл персиковый шнапс
120 мл кипяток
Налить шнапс в бокал для бренди. Добавить кипяток. Перемешать. Бросить на поверхность кольцо апельсина в качестве оформления.

Whiskey toddy (hot)
Виски тодди (горячий)
1 кубик сахара
кипяток
60 мл смешанный виски
Поместить сахар в ирландский кофейный стакан, наполненный на 2/3 кипятком. Налить виски. Перемешать. Оформить кольцом лимона. Насыпать мускат на поверхность.


ЗАМОРОЖЕННЫЕ НАПИТКИ

ЗАМОРОЖЕННЫЕ НАПИТКИ

Чувствуете что пересохло в горле, одолела жара? Или хотите заморить червячка, но не возникает желания плотно поесть? Разнообразные замороженные напитки решают все эти вопросы.
Замороженные напитки замечательное летнее питье. Освежающе-морозные студеные глоточки заставят вас остыть одними своими названиями: СНЕЖНАЯ БУРЯ (BLIZZARD), БОЛЬШОЙ ХОЛОД (BIG CHILL) и СТЫЛАЯ ГОЛОВА (FROSTY NOGGIN). Обладая в большинстве своем тропическим характером, эти комбинации крепкого спиртного, ликеров и фруктовых соков смешиваются со льдом. Подаются в высоких объемных стаканах, оформляются разнообразными фруктами. Их лучше всего пить маленькими глотками через трубочку, глядя на белый пляж и покачивающиеся пальмы. Другие густые смеси готовятся с применением мороженого, и могут пробудить сладостные воспоминания о давно прошедших летних забавах. Охлажденные напитки на основе мороженого обычно смешиваются с ликерами, такими как Крем де Какао, Амаретто, Айриш Крим; оформляются взбитыми сливками и представляют собой искусительную альтернативу любым десертам. Представьте, как это здорово попивать маленький ПИРОГ С КЛУБНИКОЙ (STRAWBERRY SHORTCAKE) или СЫРНЫЙ ПИРОГ С МАЛИНОЙ (ROSPBERRY CHEESECAKE) после сытной трапезы. А что вы скажете об особом вкусе классической смеси из персика и малины, представленной в ЗАМОРОЖЕННОМ ПЕРСИКОВОМ МЕЛБЕ (PEACH MELBA FREEZE)?
В этом разделе вы найдете множество сладких рецептов подходящих не только для летнего времени, но и дающих прохладу круглый год. При помощи блендера вы сможете оседлать ПРИЛИВНУЮ ВОЛНУ (TIDAL WAVE) и почувствовать БРИЗ МАУИ (MAUI BREEZE). И если пожелаете чего-либо особо пикантного и прохладного, то ищите рецепт, который вознесет вас к ДЕВЯТОМУ ОБЛАКУ (СLOUD 9)

Сколь - скандинавский тост.

Человек, стоящий у стойки бара, уже несколько часов подряд рассказывает бармену какой он крутой и сколько он всего может.
Послушайте сказал бармен. Назовите хоть что-нибудь, что бы вы не могли сделать.
Человек ответил: Ну, во-первых, я не могу оплатить чек.

Когда Теодор Рузвельт, еще не будучи американским президентом, поехал на африканское сафари в 1909 году, для того чтобы быть уверенным, что охотничья вечеринка не останется без пива он захватил с собой более 1500 (полутора тысяч) литров

APPLE COLADA
ЯБЛОЧНАЯ КОЛАДА
60 мл яблочный шнапс
30 мл кокосовые сливки
30 мл хаф-н-хаф*
Смешивать в блендере на высокой скорости с двумя чашками битого льда. Слить в стакан хайбол. Оформить долькой яблока и вишней. Подавать с трубочкой.

APPLE GRANNY CRIPS
ХРУСТЯЩЕЕ БАБУШКИНО ЯБЛОКО
30 яблочный шнапс
15 мл бренди
15 Айриш Крим ликер
2 шарика ванильное мороженое
панировочные сухари Грэхем
Скомбинировать ингредиенты в блендере. Смешивать до однородности. Слить в стакан парфайт. Оформить взбитыми сливками и корицей.

APPLE RIVER INNER TUBE
ТРУБОПРОВОД ЯБЛОЧНОЙ РЕКИ
30 мл бренди
30 мл Крем де Какао (коричневый)
1,5 шарика ванильное мороженое
Скомбинировать ингредиенты в блендере с битым льдом. Смешивать до однородности. Слить в стакан парфайт. Оформить полукольцом кислого яблока.

ХАФННАФ
Хаф-н-наф смесь двух напитков, полученных сбраживанием солода. Обычно смешивается половина пива и половина эля.

APRICOT CREAM SPRITZ
БРЫЗГИ ВЗБИТЫХ СЛИВОК
3/4 чашки молоко
1/2 чашки абрикосовый нектар
1/4 чашки битый лед
2 с.л. абрикосовый бренди
2 чашки игристое вино
Поместить первые четыре ингредиента в блендер. Смешивать до однородности. Разлить поровну в 6 больших бокалов для красного вина. Добавить примерно 1/3 чашки вина на каждый бокал. Аккуратно перемешать. Рецепт рассчитан на 6 порций.

BANANA DAIQUIRI
БАНАНОВЫЙ ДАЙКИРИ
45 мл светлый ром
1 с.л. Трипл Сек
45 мл сок лайма
1 ч.л. сахар
1 банан средних размеров (порезанный кружочками)
Скомбинировать все ингредиенты в блендере с одной чашкой льда. Смешивать до однородности. Слить в фужер для шампанского. Оформить вишней.

BANANA DI AМORE
БАНАНА ДИ АМОРЕ
30 мл Амаретто
30 мл Крем де Банана
60 мл апельсиновый сок
30 мл сауэр микс
Смешивать в блендере с одной чашкой битого льда до замораживания. Подавать в бокале для красного вина. Оформить кольцами апельсина и банана.

BANANA FOSTER
БАНАНОВАЯ ПЛАНТАЦИЯ
2 шарика ванильное мороженое
45 мл пряный ром
15 мл банановый ликер
1 банан средних размеров
Скомбинировать в блендере. Смешивать до однородности. Налить в большой бокал для бренди. Насыпать корицу поверху.

BAY CITY BOMBER
БОМБАРДИРОВЩИК ИЗ ГОРОДА У ЗАЛИВА
15 мл водка
15 мл ром
15 мл текила
15 мл джин
15 мл Трипл Сек
30 мл апельсиновый сок
30 мл ананасовый сок
30 клюквенный сок
30 мл сауэр микс
8 мл ром (151)
Скомбинировать все ингредиенты с одной чашкой битого льда в блендере. Смешивать до однородности. Слить в стакан парфайт . Влить ром (151) на поверхность. Оформить кольцом апельсина и вишней.

BEACH BUMS COOLER
ПЛЯЖНЫЙ БУМ КУЛЕР
38 мл Айриш Крим ликер
8 мл банановый ликер
45 мл смесь Пино Калада
25 мл светлый ром
1/4 банана
2 шарика ванильное мороженое
1 сплэш сливки
Скомбинировать в блендере. Смешивать до однородности. Слить в стакан парфайт. Оформить срезом ананаса и бумажным зонтиком.

BLUE CLOUD COCKTAIL
ГОЛУБОЕ ОБЛАКО
30 мл Амаретто
15 мл Блю Кюрасао
60 гр ванильное мороженое
Скомбинировать в блендере. Смешивать до однородности. Слить в бокал для бренди. Оформить взбитыми сливками и вишней по центру.

BLUE VELVET
СИНИЙ БАРХАТ
30 мл темный малиновый ликер
30 мл дынный ликер
120 гр ванильное мороженое
Блю Кюрасао
Скомбинировать в блендере с битым льдом. Смешивать до однородности. Слить в стакан парфайт. Оформить взбитыми сливками. Сбрызнуть Блю Кюрасао. Оформить вишней.

BLUSHIN RUSSIAN
РАЗРУМЯНИВШИЙСЯ РУССКИЙ
30 мл кофейный ликер
25 мл водка
1 шарик ванильное мороженое
4 большие свежие клубники
Скомбинировать в блендере. Смешивать до однородности. Слить в стакан парфайт. Оформить клубникой, осыпанной тертым шоколадом.

BUNKY PUNCH
ИСЧЕЗАЮЩИЙ ПУНШ
45 мл водка
30 мл дынный ликер
30 мл персиковый шнапс
45 мл клюквенный сок
60 мл апельсиновый сок
15 мл виноградный сок
Скомбинировать в блендере. Смешивать до однородности. Слить в стакан парфайт. Оформить кольцом лайма.

CANYON QUAKE
ЗЕМЛЕТРЯСЕНИЕ В КАНЬОНЕ
25 мл Айриш Крим ликер
25 мл бренди
30 мл Амаретто
60 мл сливки
Скомбинировать в блендере. Смешивать до однородности. Слить в большой бокал для бренди.

CAVANAUGHS SPECIAL
ОСОБЫЙ КАВАНАХ
30 мл кофейный ликер
30 мл Крем де Какао (белый)
30 мл Амаретто
2 шарика ванильное мороженое
Налить кофейный ликер в бокал для бренди. Смешивать следующие три ингредиента с кубиками льда в блендере, до легкого загустения. Дополнительно встряхивать в шейкере. Налить поверх кофейного ликера. Оформить взбитыми сливками и тертым шоколадом.

CHAMPAGNE CORNUCOPIA
ШАМПАНСКОЕ КОРНУКОПИЯ
30 мл клюквенный сок
2 кусочка радужный щербет
30 мл водка
25 мл персиковый шнапс
30 мл шампанское
Налить клюквенный сок в большой бокал для красного вина. Скомбинировать щербет, водку и шнапс в блендере. Смешивать до однородности. Слить полученную смесь поверх сока, для получения оттенка. Влить шампанское на поверхность. Оформить кольцом апельсина.

CHERRY REPAIR KIT
ВИШНЕВЫЙ РЕМОНТНЫЙ НАБОР
15 мл хаф-н-наф
15 мл Крем де Какао (белый)
15 мл Амаретто
6 вишен Марашино
15 мл вишневый сок Марашино
Скомбинировать в блендере со льдом. Смешивать до однородности. Подавать в стакане парфайт с вишней и трубочкой.

CHI-CHI
ЧИ-ЧИ
45 мл водка
30 мл кокосовые сливки
120 мл ананасовый сок
Смешивать ингредиенты в блендере с одной чашкой битого льда на высокой скорости. Слить в бокал для красного вина. Оформить кусочком ананаса и вишней.

CHILLY IRISHMAN
ЗАМОРОЖЕННЫЙ ИРЛАНДЕЦ
90 мл холодный эспрессо
30 мл Ирландский виски
15 мл кофейный ликер
15 мл Айриш Крим ликер
1 шарик ванильное мороженое
1 дэш простой сироп
Скомбинировать в блендере с четырьмя чашками битого льда. Смешивать до однородности. Слить в стакан парфайт. Оформить клевером с 3-4 листочками.

CHOCO-BANANA SMACH
ШОКОЛАДНО-БАНАНОВОЕ ПЮРЕ
30 мл Айриш Крим ликер
8 мл ванильный экстракт
15 мл сливки
1/2 шарика ванильное мороженое
1/2 банана средних размеров
Скомбинировать в блендере с малой меркой битого льда. Смешивать до однородности. Слить в стакан парфайт. Оформить вишней и кольцом банана толщиной 2 см (на шпажке). Дооформить взбитыми сливками и тертым шоколадом.

CHOCOLATE ALMONO CREAM
ШОКОЛАДНО-МИНДАЛЬНЫЕ СЛИВКИ
900 гр ванильное мороженое
1/2 чашки Амаретто
1/2 чашки Крем де Какао (белый)
Скомбинировать в блендере. Смешивать до однородности. Слить в стакан парфайт. Оформить тертым шоколадом. Рецепт рассчитан на 46 порций.

CITRUS BANANA FLIP
ЦИТРУСОВО-БАНАНОВЫЙ ФЛИП
1 банан средних размеров (порезанный на кусочки)
300 мл Содовая
2/3 чашки концентрированный апельсиновый сок
2/3 чашки молоко
1/2 чашки темный ром
1/2 чашки сок лайма
3 с.л. коричневый сахар
Скомбинировать в блендере с 1/2 чашки битого льда. Смешивать до однородности. Разлить по стаканам коллинз. Рецепт рассчитан на 46 порций.

CLOUD 9
ОБЛАКО 9
240 гр ванильное мороженое
30 мл Айриш Крим ликер
15 мл темный малиновый ликер
30 мл Амаретто
Скомбинировать в блендере. Смешивать до однородности. Слить в стакан парфайт емкостью 0,5 л. Оформить взбитыми сливками и шоколадным кремом, а также арахисом, разделенным на половинки.

COOL OPERATOR
СПОКОЙНЫЙ ВОДИТЕЛЬ
30 мл дынный ликер
15 мл сок лайма
15 мл водка
15 мл светлый ром
120 мл грейпфрутовый сок
60 мл апельсиновый сок
Скомбинировать в блендере наполовину заполненный льдом. Смешивать до загустения. Слить в стакан парфайт. Оформить кусочком дыни и вишней.

CRANBERRY COOLER
КЛЮКВЕННЫЙ КУЛЕР
45 мл бурбон
45 мл клюквенный сок
15 мл сок лайма
1 ч.л. сахар
Скомбинировать в блендере с одной чашкой битого льда. Смешивать до однородности. Слить в стакан парфайт.

CREAMY GIN SOUR
КИСЛЫЙ СЛИВОЧНЫЙ ДЖИН
1/2 чашки джин
1/2 чашки сок лайма
1/2 чашки лимонный сок
1/2 чашки густые сливки (35% жира)
1/4 чашки Трипл Сек
1 с.л. сахар
300 мл Содовая
Скомбинировать в блендере с 3/4 чашки битого льда. Смешивать до однородности. Разлить по большим бокалам для красного вина. Рецепт рассчитан на 46 порций.

DEATH BY CHOKOLATE
СМЕРТЬ ОТ ШОКОЛАДА
30 мл Айриш Крим ликер
15 мл Крем де Какао (коричневый)
15 мл водка
1 шарик шоколадное мороженое
Скомбинировать в блендере с одной чашкой битого льда. Смешивать до однородности. Слить в стакан парфайт. Оформить взбитыми сливками и тертым шоколадом. Подавать с трубочкой.

DEVILS TAIL
ХВОСТ ДЬЯВОЛА
45 мл светлый ром
30 мл водка
1 с.л. сок лайма
1 1/2 ч.л. Гренадин
1 1/2 ч.л. абрикосовый бренди
Скомбинировать в блендере с 1/2 чашки битого льда. Смешивать на малой скорости. Слить в фужер для шампанского. Добавить спираль из цедры лайма.

DI AМORE DREAM
МЕЧТА ДИ АМОРЕ
45 мл Амаретто ди Аморе
25 мл Крем де Какао (белый)
60 мл апельсиновый сок
2 шарика ванильное мороженое
Скомбинировать в блендере. Смешивать до однородности. Слить в стакан парфайт. Оформить кольцом апельсина.

DREAMY MONKEY
МЕЧТАТЕЛЬНАЯ ОБЕЗЬЯНА
30 мл водка
15 мл Крем де Банана
15 мл Крем де Какао (коричневый)
1 банан средних размеров
2 шарика ванильное мороженое
30 мл сливки
Скомбинировать в блендере, используя 1/2 банана. Смешивать до однородности. Слить в стакан парфайт. Оформить взбитыми сливками и оставшейся половиной банана.

FROSTY NOGGIN
СТЫЛАЯ ГОЛОВА
45 мл ром
25 мл Крем де Мент (белый)
90 мл готовый молочный эг-ног
3 чашки ванильное мороженое
Скомбинировать в блендере. Смешивать до однородности. Слить в стакан парфайт. Оформить взбитыми сливками. Сбрызнуть несколькими каплями зеленого Крем де Мент. Дооформить скрученной выпечкой в виде рулета.

FROZEN BERKELEY
ЗАМОРОЖЕННЫЙ БЕРКЕЛЕЙ
45 мл светлый ром
15 мл бренди
1 с.л. лимонный сок
1 с.л. фруктовый сироп
Скомбинировать в блендере с 1/2 чашки битого льда. Смешивать на малой скорости. Слить в фужер для шампанского.

FROZEN CAPPUCCINO
ЗАМОРОЖЕННЫЙ КАПУЧИНО
15 Аириш Крим ликер
15 мл кофейный ликер
15 мл ликер из лесных орехов
1 шарик ванильное мороженое
1 дэш сливки
Скомбинировать в блендере с 1/2 чашки битого льда. Смешивать до однородности. Подавать в стакане парфайт, замороженный с коричневым сахаром. Оформить стеблем корицы и вставить трубочку.

FROZEN CITRON NEON
ЗАМОРОЖЕННЫЙ ЦИТРОН НЕОН
45 мл цитрусовая водка
30 мл дынный ликер
15 мл Блю Кюрасао
15 мл сок лайма
30 мл сауэр микс
Скомбинировать в блендере. Смешивать до однородности. Слить в стакан парфайт. Оформить кольцом лимона и вишней.

FROZEN DAIQUIRI
ЗАМОРОЖЕННЫЙ ДАЙКИРИ
45 мл светлый ром
1 с.л. Трипл Сек
45 мл сок лайма
1 ч.л. сахар
Скомбинировать в блендере с одной чашкой битого льда. Смешивать на малой скорости в течении 5 секунд. Увеличить скорость и довести до загустения. Слить в фужер для шампанского замороженный с сахаром. Оформить вишней.

FROZEN FUZZY
ЗАМОРОЖЕННЫЙ ПУХ
30 мл персиковый шнапс
15 мл Трипл Сек
15 мл сок лайма
15 мл Гренадин
1 сплэш Содовая с лимоном и лаймом
Скомбинировать в блендере. Наполнить блендер льдом до поверхности жидкости и смешивать. Слить в фужер для шампанского. Оформить долькой лайма.

FROZEN MARGARITA
ЗАМОРОЖЕННАЯ МАРГАРИТА
45 мл текила
15 мл Трипл Сек
30 мл сок лайма
1 ч.л. сахар
Скомбинировать в блендере с одной чашкой битого льда. Смешивать на малой скорости в течение 5 секунд. Увеличить скорость и довести до загустения. Слить в бокал типа маргарита замороженный с солью. Оформить кольцом лимона или лайма.

FROZEN MATADOR
ЗАМОРОЖЕННЫЙ МАТАДОР
45 мл текила
60 мл ананасовый сок
1 с.л. сок лайма
Скомбинировать в блендере с одной чашкой битого льда. Смешивать на малой скорости. Слить в старомодный стакан. Добавить кусочек ананаса.

FROZEN MINT DAIQUIRI
ЗАМОРОЖЕННЫЙ МЯТНЫЙ ДАЙКИРИ
60 мл светлый ром
1 с.л. сок лайма
6 листьев мяты
1 ч.л. сахар
Скомбинировать в блендере с одной чашкой битого льда. Смешивать на малой скорости. Слить в старомодный стакан.

FROZEN PINEAPPLE DAIQUIRI
ЗАМОРОЖЕННЫЙ АНАНАСОВЫЙ ДАЙКИРИ
45 мл светлый ром
4 кольца ананаса (без шкурки)
1 с.л. сок лайма
1/2 ч.л. сахар
Скомбинировать в блендере с одной чашкой битого льда. Смешивать на малой скорости. Слить в фужер для шампанского.

FRUITY SMASH
ФРУКТОВОЕ ПЮРЕ
500 гр ванильное мороженое
1/3 чашки Шерри Бренди
1/3 чашки Крем де Банана
Скомбинировать в блендере. Смешивать до однородности. Разлить по большим коктейльным рюмкам. Оформить вишней. Рецепт рассчитан на 4-6 порций.

GAELIC COFFEE
ГЭЛЬСКИЙ КОФЕ
25 мл Ирландский виски
25 мл Айриш Крим ликер
45 мл Крем де Какао (коричневый)
60 мл молоко
1 ч.л. натуральный кофе
Скомбинировать в блендере со льдом. Смешивать до однородности. Слить в ирландский кофейный стакан. Оформить взбитыми сливками. Сбрызнуть зеленым Крем де Мент.

GEORGIO
ДЖОРДЖИО
60 мл кофейный ликер
60 мл Айриш Крим ликер
1 размятый банан
1/2 чашки сливки
Скомбинировать в блендере с одной чашкой битого льда. Смешивать до однородности. Разлить в равных частях в стаканы парфайт. Оформить взбитыми сливками, слегка осыпанными какао. Добавить веточку мяты. Рецепт рассчитан на 2 порции.

GULF STREAM
ГОЛЬФСТРИМ
30 мл Блю Кюрасао
90 мл шампанское
15 мл светлый ром
15 мл бренди
180 мл лимонад
30 мл сок лайма
Скомбинировать в блендере со льдом. Смешивать до однородности. Слить в стакан парфайт замороженный с сахаром. Оформить цельной клубникой.

HUMMER
MОЛОТОК
30 мл кофейный ликер
30 мл светлый ром
2 шарика ванильное мороженое
Скомбинировать в блендере. Быстро смешать. Слить в стакан хайбол.

ICED COFFEE A LORANGE
ОХЛАЖДЕННЫЙ КОФЕ А ЛЯ ОРАНЖ
900 гр ванильное мороженое
4 ч.л. натуральный кофе
1 чашка Трипл Сек
Скомбинировать в блендере. Смешивать до однородности. Слить в стаканы парфайт. Оформить кольцами апельсина. Рецепт рассчитан на 56 порций.

ICY RUMMED CACAO
ХОЛОДНЫЙ РОМОВЫЙ КАKAO
900 гр ванильноe мороженоe
1/2 чашки темный ром
1/2 чашки Крем де Какао (коричневый)
Скомбинировать в блендере. Смешивать до однородности. Слить в стаканы парфайт. Оформить тертым шоколадом. Рецепт рассчитан на 46 порций.

IRISH DREAM
ИРЛАНДСКАЯ МЕЧТА
15 мл ликер из лесных орехов
15 мл Айриш Крим ликер
25 мл Крем де Какао (коричневый)
120 гр ванильное мороженое
Скомбинировать в блендере со льдом. Смешивать до однородности. Слить в охлажденный пивной стакан. Оформить взбитыми сливками и тертым шоколадом.

ITALIAN DREAM
ИТАЛЬЯНСКАЯ МЕЧТА
45 мл Айриш Крим ликер
15 мл Амаретто
60 мл сливки
Скомбинировать в блендере со льдом. Смешивать до однородности. Слить в стакан парфайт.

JACKS JAM
КОМПАНИЯ ДЖЕКА
15 мл персиковый шнапс
15 мл яблочный шнапс
15 мл клубничный ликер
8 мл банановый ликер
60 мл лимонный сок
30 мл апельсиновый сок
2 с.л. сахарная пудра
Скомбинировать в блендере с битым льдом. Смешивать до однородности. Слить в стакан парфайт. Оформить веточкой свежей мяты и вишней Марашино.

JAMAICAN BANANA
ЯМАЙСКИЙ БАНАН
15 мл светлый ром
15 мл Крем де Какао (белый)
15 мл Крем де Банана
2 шарика ванильное мороженое
30 мл. хаф-н-хаф
1 банан средних размеров
Скомбинировать в блендере. Смешивать до однородности. Слить в большой бокал для бренди. Оформить двумя кольцами банана, клубникой, мускатом.

KOKOMO JOE
КОКОМО ДЖО
30 мл светлый ром
30 мл банановый ликер
150 мл апельсиновый сок
90 мл смесь Пино Калада
1/2 банана
Скомбинировать в блендере с одной чашкой битого льда. Смешивать до однородности. Слить в стакан парфайт. Оформить кольцом апельсина.

LEBANESE SNOW
ЛИВАНСКИЙ СНЕГ
45 мл клубничный ликер
30 мл Крем де Банана
30 мл сливки
Скомбинировать в блендере с битым льдом. Смешивать до однородности. Слить в бокал для красного вина. Оформить свежей клубникой.

LICORICE MIST
ЛАКРИЧНЫЙ ТУМАН
38 мл Самбука
15 мл кокосовый ликер
60 мл сливки
Скомбинировать в блендере со льдом. Смешивать до однородности. Слить в стакан парфайт. Срезать кончики с лакричного стебля. Использовать стебель в качестве трубочки, а остатки для оформления.

LONELY NIGHT
ОДИНОКАЯ НОЧЬ
25 мл кофейный ликер
38 мл Айриш Крим ликер
38 мл ликер из лесных орехов
1 шарик ванильное мороженое
Скомбинировать в блендере со льдом. Смешивать до однородности. Слить в стакан парфайт. Оформить взбитыми сливками и тертым шоколадом.

MARACSCHINO CHERRY
ВИШНЯ МАРАШИНО
30 мл ром
15 мл Амаретто
15 мл персиковый шнапс
30 мл клюквенный сок
30 мл ананасовый сок
1 дэш Гренадин
Скомбинировать в блендере с 23 чашками льда. Смешивать до однородности. Слить в стакан парфайт. Оформить взбитыми сливками и вишней по центру.

MAUI BREEZE
МАУИ БРИЗ
15 мл Амаретто
15 мл Трипл Сек
15 мл бренди
30 мл сауэр микс
60 мл апельсиновый сок
60 мл сок гуавы
Скомбинировать в блендере со льдом. Смешивать до однородности. Слить в стакан парфайт. Оформить фигуркой вырезанной из ананаса, вишней и орхидеей.

MISSISSIPPI MUD
МИССИСИПСКИЙ ИЛ
45 мл Сазерн Комфорт
45 мл кофейный ликер
2 шарика ванильное мороженое
Скомбинировать в блендере. Смешивать до однородности. Выложить ложкой в большую коктейльную рюмку. Оформить тертым шоколадом.

MOUNT BLANC
МОНБЛАН
30 мл темный малиновый ликер
30 мл водка
30 мл сливки
1 шарик ванильного мороженого
Скомбинировать в блендере. Смешивать до однородности. Слить в бокал для красного вина.

NUTTY COLADA
ОРЕХОВАЯ КОЛАДА
90 мл Амаретто
3 с.л. кокосовое молоко
3 с.л. мелконарезанный ананас
Скомбинировать в блендере с двумя чашками битого льда. Смешивать короткое время на высокой скорости. Слить в стакан коллинз. Подавать с трубочкой.

ORANGE BLOOSSOM SPECIAL
ОСОБЫЙ АПЕЛЬСИНОВЫЙ ОТБЛЕСК
30 мл персиковый шнапс
75 мл Содовая с лимоном и лаймом
90 гр апельсиновый щербет
45 гр ванильное мороженое
75 сливки
Скомбинировать в блендере с шестью кубиками льда. Смешивать до однородности. Слить в стакан парфайт. Оформить вишней и кольцом апельсина.

ORANGE TREE
АПЕЛЬСИНОВОЕ ДЕРЕВО
45 мл Амаретто
25 мл Крем де Ноякс
45 мл апельсиновый сок
25 гр ванильное мороженое
Скомбинировать в блендере. Смешивать до однородности. Слить в стакан парфайт. Оформить взбитыми сливками и тонким кольцом апельсина.

OVER THE RAINBOW
ЧЕРЕЗ РАДУГУ
60 мл пряный ром
30 мл Оранж Кюрасао
2 кусочка щербет
4 дольки свежего персика (без шкурки)
2 клубники
Скомбинировать в блендере с одной чашкой льда. Смешивать до однородности. Слить в стакан парфайт. Оформить клубникой и долькой персика.

PEACH MELBA FREEZE
ЗАМОРОЖЕННЫЙ ПЕРСИКОВЫЙ МЕЛБА
25 мл персиковый шнапс
25 мл темный малиновый ликер
25 мл ликер из лесных орехов
120 гр ванильное мороженое
25 мл сливки
30 гр соус Мелба (или малиновый джем)
Скомбинировать в блендере. Смешивать до однородности. Слить в охлажденный стакан парфайт емкостью 250 мл. Оформить кольцом персика.

PEACH AMARETTO
ПЕРСИКОВЫЙ АМАРЕТТО
1 чашка ванильное мороженое
1 чашка персики
1 чашка Амаретто
Скомбинировать в блендере. Смешивать до однородности. Разлить по стаканам парфайт. Рецепт рассчитан на 34 порции.

PEPPERMINT PENGUIN
ОСТРОМЯТНЫЙ ПИНГВИН
15 мл Крем де Мент (зеленый)
15 мл шоколадно-мятный ликер
3 шоколадных пирожных
90 мл сливки
Скомбинировать в блендере с одним кубиком льда. Смешивать, пока лед не измельчится. Слить в стакан парфайт. Оформить взбитыми сливками, пирожным и вишней.

PINEAPPLE BANANA REFRESHER
АНАНАСОВО-БАНАНОВЫЙ ОСВЕЖИТЕЛЬ
2 чашки ананасовый сок
1 чашка ананасовый щербет
1/2 чашки Крем де Банана
1/2 чашки темный ром
Скомбинировать в блендере. Смешивать до однородности. Разлить по стаканам хайбол. Оформить кусочками ананаса и кольцами банана. Рецепт рассчитан на 4-5 порций.

PISTACHIO MINT ICE CREAM
МЯТНОЕ МОРОЖЕНОЕ С ФИСТАШКАМИ
30 мл ликер из лесных орехов
15 мл Крем де Мент (зеленый)
30 мл водка
60 мл густые сливки (35% жира)
Скомбинировать в блендере. Смешивать до однородности. Слить в коктейльную рюмку. Оформить листком мяты.

RASPBERRY CHEESE CAKE
СЫРНЫЙ ПИРОГ С МАЛИНОЙ
1 с.л. плавленный сыр
30 мл Крем де Какао (белый)
30 мл. темный малиновый ликер
2 шарика ванильное мороженое
Скомбинировать в блендере с 1/2 кубиками льда. Смешивать до однородности. Слить в стакан парфайт.

SMOOTH MOVE
ПЛАВНОЕ ДВИЖЕНИЕ
30 мл ром
60 мл ананасовый сок
60 мл темный сливовый сок
60 мл сауэр микс
Скомбинировать в блендере с одним кубиком льда. Перемешать. Слить в стакан парфайт замороженный с сахаром. Оформить фигуркой, вырезанной из ананаса и вишней.

SPARKLING STRAWBERRY MIMOSA
СИЯЮЩАЯ КЛУБНИЧНАЯ МИМОЗА
60 гр охлажденная резанная клубника в сиропе, слегка размятая
60 мл апельсиновый сок
120 мл охлажденное шампанское
Скомбинировать ягоды и сок в блендере. Смешивать до однородности. Слить поверх льда в стакан парфайт. Долить шампанское. Оформить цельной клубникой и кольцом апельсина.

STRAWBERRIES AND CREAM
КЛУБНИКА И СЛИВКИ
30 мл клубничный шнапс
1 1/2 с.л. сахар
60 мл. хаф-н-хаф
2 клубники
Скомбинировать в блендере за исключением клубники, с 2 чашечками битого льда. Смешивать с высокой скоростью. Добавить клубнику и смешивать еще раз в течении 10 секунд. Слить в стакан парфайт. Оформить клубникой. Подавать с трубочкой.

STRAWBERRY ALEXANDRA
КЛУБНИЧНАЯ АЛЕКСАНДРА
150 гр охлажденная резанная клубника в сиропе, слегка размятая
1 шарик ванильное мороженое
30 мл Крем де Какао (белый)
30 мл бренди
Скомбинировать в блендере. Смешивать до однородности. Слить в запотевший стакан парфайт. Оформить взбитыми сливками и тертым шоколадом. Подавать с трубочкой и ложечкой.

STRAWBERRY BANANA SPRITZ
КЛУБНИЧНО-БАНАНОВЫЙ СПРИТЗ
50 гр ванильное мороженое
1 чашка клубника
1 чашка Крем де Банана
300 мл Содовая
Скомбинировать в блендере. Смешивать до однородности. Слить в стаканы парфайт. Оформить клубникой. Рецепт рассчитан на 46 порций.

STRAWBERRY DAWN
КЛУБНИЧНАЯ ЗАРЯ
30 мл джин
30 мл кокосовые сливки
4 свежие клубники или 1/3 чашки замороженная клубника
Скомбинировать в блендере с одной чашкой льда. Смешивать на высокой скорости. Слить в большую коктейльную рюмку. Оформить срезом клубники и веточкой мяты.

STRAWBERRY SHORT CAKE
КОРОТКИЙ ПИРОГ С КЛУБНИКОЙ
30 мл Амаретто
25 мл Крем де Какао (белый)
90 гр клубника в сиропе
150 гр ванильное мороженое
Скомбинировать в блендере. Смешивать до однородности. Слить в большой бокал для красного вина. Оформить взбитыми сливками и свежей клубникой по центру.

SURFS UP
СЕРФИНГ
15 мл Крем де Банана
15 мл Крем де Какао (белый)
150 мл ананасовый сок
30 мл сливки
Скомбинировать в блендере. Смешивать до однородности. Слить в стакан парфайт. Оформить кольцом апельсина и вишней.

SWEET TART
СЛАДКИЙ ТОРТ
60 мл водка
90 мл клюквенный сок
90 мл ананасовый сок
1 дэш сок лайма
Скомбинировать в блендере с одной меркой льда. Смешивать до однородности. Слить в стакан парфайт. Оформить кольцом лайма.

TENNESSEE WALTZ
ТЕНЕССИ ВАЛЬС
38 мл персиковый шнапс
60 мл ананасовый сок
30 мл фруктовый сок
120 гр ванильное мороженое
Скомбинировать в блендере. Смешивать до однородности. Слить в стакан парфайт. Оформить взбитыми сливками и клубникой по центру.

TEQUILA FROST
ТЕКИЛА МОРОЗ
38 мл текила
38 мл ананасовый сок
38 мл грейпфрутовый сок
15 мл мед
15 мл Гренадин
60 мл ванильный йогурт
Скомбинировать в блендере. Смешивать до однородности. Слить в стакан парфайт. Оформить кольцом апельсина и вишней.

THE ALL-AMERICAN DAIQUIRI
ВСЕАМЕРИКАНСКИЙ ДАЙКИРИ
Синий слой:
25 мл светлый ром или водка
45 мл сауэр микс
15 мл черничный сироп
Красный слой:
25 мл светлый ром или водка
60 мл клубничный ДАЙКИРИ (смесь)
Белый слой:
взбитые сливки
Для красного и синего слоев скомбинировать ингредиенты в блендере с одной чашкой битого льда. Смешивать до сильного загустения. Поместить в стакан парфайт ложкой синий, красный и белый слои. Оформить вишней и палочкой увенчанной американским флагом.

THE BIG CHILL
БОЛЬШОЙ ХОЛОД
45 мл темный ром
30 мл ананасовый сок
30 мл апельсиновый сок
30 мл клюквенный сок
30 мл кокосовые сливки
Скомбинировать в блендере с одной меркой льда. Смешивать до однородности. Слить в 350 гр пивной стакан. Оформить кусочками ананаса и вишней.

THE BLIZZARD
СНЕЖНАЯ БУРЯ
30 мл бренди
30 мл Айриш Крим ликер
30 мл кофейный ликер
30 мл светлый ром
2 шарика ванильное мороженое
1 сплэш сливки
Скомбинировать в блендере. Смешивать до однородности. Слить в бокал для бренди. Насыпать мускат поверху.

THE BRASS FIDDLE
МЕДНАЯ СКРИПКА
60 мл персиковый шнапс
25 мл виски Теннесси
60 мл ананасовый сок
30 мл апельсиновый сок
30 мл Гренадин
Скомбинировать в блендере первые четыре ингредиента. Смешивать до однородности. Слить охлажденную смесь в стакан парфайт, увлажненный изнутри Гренадином. Оформить кусочками ананаса и вишней.

TIDAL WAVE
ПРИЛИВНАЯ ВОЛНА
38 мл дынный ликер
30 мл апельсиновый сок
30 мл ананасовый сок
15 мл кокосовый сироп
45 мл сауэр микс
15 мл светлый ром
Скомбинировать в блендере со льдом. Смешивать до однородности. Слить в стакан парфайт. Оформить кольцом лайма и вишней.

TIDBIT
ЛАКОМЫЙ КУСОЧЕК
30 мл джин
1 шарик ванильное мороженое
1 дэш сухой Шерри
Смешивать в блендере на малой скорости. Слить в стакан хайбол.

TROLLEY CAR
ТРОЛЛЕЙБУС
45 мл Амаретто
60 гр свежая клубника
2 шарика ванильное мороженое
Скомбинировать в блендере. Смешивать до однородности. Слить в стакан парфайт. Оформить свежей клубникой.


КОРДЖЕЛЫ И ЛИКЕРЫ

КОРДЖЕЛЫ И ЛИКЕРЫ

Откуда берется пух в ВОЛОСАТОМ ПУПКЕ (FUZZY NAVEL)? Что делает КУЗНЕЧИКА (GRASSHOPPER) зеленым? Что придает РОЗОВОЙ БЕЛКЕ (РINK SQUIRREL) ореховый вкус? И что заставляет БАНШИ (BANSHEE) завывать?
Сдаетесь? Удивляйтесь - это ликеры!
В европейских странах ликеры уже давно употребляют в качестве послеобеденных напитков, приносящий приятное завершение ленивой трапезе. Но в США из-за того, что американцы делают все резко и без расслаблений, такой отдых с ликером не стал традицией. В этой стране, откуда собственно и произошли коктейли на основе ликеров, всегда старались насладиться ликерами, смешанными с другими ингредиентами в виде классических коктейлей типа GRASSHOPPER и PINK SQUIRREL. Горячие напитки так же часто получают свои градусы из ликеров. Надеемся, что вы найдете интересным отдел, посвященный рецептам, согревающим в холода.
Шнапс одна из разновидностей ликеров, означает в переводе с немецкого "глоток" или "полный рот", испытал в середине восьмидесятых целый шторм популярности. Производятся с невероятно разнообразными вариациями цвета, вкуса и запаха. ВОЛОСАТЫЙ ПУПОК (FUZZY NAVEL) появился вместе с феноменом шнапса, и до сих пор остается весьма популярным напитком.
Сегодня, несмотря на возможность употреблять в чистом виде, ликеры чаще всего используются в гамме охлажденных напитков и в смесях на основе мороженого (глава посвященная этому вопросу так же имеется в этой книге), а так же являются основой для новой сенсации в мире напитков - шутеров, рецепты которых даны в следующем разделе. Иногда в романтических случаях просто необходимым напиток любви - АМАРЕТТО ДИ АМОРЕ (AMARETTO DI AMORE) - идеальный напиток чтобы делить на двоих. Чуствуете недомогание? Налейте САМБУКА ДИ АМОРЕ (SAMBUCA DI AMORE) в бокал для бренди, бросьте на поверхность нечетное число кофейных зерен (согласно итальянской традиции нечетное число говорит о том, что гость желанный, ну а четное оставим для нежеланных субъектов).
Большинство людей использует термин корджел и ликер в одинаковом значении. Хотя оба понятия говорят о спиртных напитках известных из комбинаций спиртов, одним или более ароматическим компонентом зачастую очень сладким, все же имеет тонкое различие.
Ликеры готовят с применением цветов, трав, семян, корней, плодов, листьев или определенного типа специй. А корджелы в большинстве своем сделаны из фруктовых пюре и соков, в зависимости от того как вы их называете. Ликеры имеют многовековую историю и были изначально составлены как медицинские "эликсиры", с целью излечить практически любую болезнь. Изготавливаемые в каждой стране мира, почти все ликеры сладкие, концентрированные с выраженным десертным характером. Некоторые делают по секретным рецептам и технологиям. Их марки известны во всех уголках мира.
Ниже даны краткие описания наиболее известных и широко используемых ликеров, в добавлении к которым следует упомянуть кофейный, ореховый, дынный, клубничный и темный малиновый ликер.

АМАРЕТТО
Изготовлен из абрикосовых косточек с добавкой миндаля
АМЕР ПИКОН
Горький апельсиновый, французский аперитив по типу корджела. Изготавливается с применением хины и пряностей.
АНИСЕТ или АНИС
Из анисового семени с ароматом лакрицы
БЕНЕДИКТИН
Секретная формула из трав придумана монахами-бенедиктинцами более 400 лет назад.
ШАРТРЕЗ
Желтый и голубой, травяные ликеры, созданные картузианскими монахами.
КУАНТРО
Из бренди и апельсиновой цедры, подобен КЮРАСАО и ТРИПЛ СЕК, но слаще
КРЕМ де БАНАНА
Изготовлен с применением искусственных заменителей банана
КРЕМ де КАКАО
Изготовлен из какао бобов и ванили
КРЕМ де КАССИ
Из черной смородины
КРЕМ де МЕНТ
Из мяты; имеются зеленая и прозрачная разновидности
КРЕМ де НОЯКС
Ароматизирован абрикосом, персиковыми косточками и миндалем
КЮРАСАО
Ароматизирован апельсином, изготовлен из сухой апельсиновой цедры; имеются оранжевая и синяя разновидности
ГАЛЬЯНО
Из трав, корней и пряностей
ГАНД МАРНЬЕ
На основе коньяка с горькой цедрой апельсина
КЮММЕЛЬ
Из тмина, анисового семени и других трав
МАЛИБУ
На основе рома с кокосом
МАРАШИНО
Изготовлен из вишен, выросших в югославских провинциях Долматия
РОК-Н-РАЙ
Сладкий, ржаной виски в бутылки с котором помещают леденцы или кусочки фруктов
САМБУКА
С запахом лакрицы, готовят из белых цветов бузины
СЛО ДЖИН
Из терновых ягод
САЗЕРН КОМФОРТ
Смесь бурбона и персикового ликера
СТЕГА
Итальянский ликер, изготовленный из трав, специй и плодов
ТРИПЛ СЕК
Крепкая разновидность Кюрасао
УЗО
Бесцветный, очень крепкий греческий ликер, с запахом аниса

Алла Туа Салюте- Итальянский тост

Арабы производили в древности при помощи дистилляции, косметическое средство, которым женщины в гаремах удаляли макияж с глаз. Это средство называлось АЛЬ-КОЛЬ, отчего и произошло, современное слово "алкоголь".

Говорят, что в конце шестнадцатого века королева Англии Елизавета заменила крепкий эль, который пила за завтраком, апельсиновым соком.

ABSINTHE SPECIAL COCКTAIL
ЭБСИН ОСОБЫЙ
45 мл Анисет
30 мл вода
1/4 ч.л. сахарная пудра
1 дэш апельсиновая горечь
Встряхивать со льдом. Слить в коктейльную рюмку.

AMARETTO AND CREAM
АМАРЕТТО И СЛИВКИ
45 мл Амаретто
45 мл сливки
Тщательно встряхивать с колотым льдом. Слить в коктейльную рюмку.

AMARETTO MIST
АМАРЕТТО МИСТ
45 мл Амаретто
Подавать в старомодном стакане, поверх битого льда, со спиралью лимонной корочки или цедру лайма, по выбору.

AMARETTO ROSE
АМАРЕТТО РОЗА
45 мл Амаретто
15 мл сок лайма марки "ROSE'S"
Содовая
Налить Амаретто и сок в стакан коллинз, поверх льда. Долить Содовую.

AMARETTO SOUR
АМАРЕТТО САУЭР
45 мл Амаретто
25 мл лимонный сок
Тщательно встряхивать с битым льдом. Слить в рюмку сауэр. Оформить кольцом апельсина.

AMARETTO STINGER
АМАРЕТТО ЖАЛО
45 мл Амаретто
25 мл Крем де Мент (белый)
Встряхивать со льдом. Слить в коктейльную рюмку.

AMВER AMOUR
АРОМАТ ЛЮБВИ
45 мл Амаретто
15 мл сауэр микс
Содовая
Налить поверх льда в стакан коллинз. Долить Содовую. Перемешать. Оформить вишней.

AMORE-ADE
АМОРЕ-АДЕ
38 мл Амаретто
25 мл Трипл Сек
90 мл Содовая
Налить все ингредиенты в большой бокал для красного вина. Добавить лед. Оформить долькой лимона.

APPLЕ PIE N2
ЯБЛОЧНЫЙ ПИРОГ N2
90 мл яблочный шнапс
1 сплэн шнапс со вкусом корицы
Налить в старомодный стакан, поверх льда. Оформить кольцом яблока. Насыпать корицу на поверхность.

ARISE MY LOVE
ВОЗНЕСИ МОЮ ЛЮБОВЬ
1 ч.л. Крем де Мент (зеленый)
охлажденное шампанское
Налить ликер в фужер для шампанского. Долить шампанское.

BANSHEE
БАНЬШИ
30 мл Крем де Банана
15 мл Крем де Какао(белый)
15 мл сливки
Встряхивать с битым льдом. Слить в коктейльную рюмку.

BLACKJACK
БЛЭК ДЖЕК
30 мл Киршвассер
15 мл бренди
30 мл кофе
Встряхивать с битым льдом. Слить в старомодный стакан, поверх кубиков льда.

BLACKTHORN
ЧЕРНЫЙ ШИП
45 мл Сло Джин
30 мл сладкий вермут
Перемешать со льдом. Слить в коктейльную рюмку. Добавить спираль лимонной корочки.

BLANCHE
БЛАНШ
30 мл Анисет
30 мл Трипл Сек
15 мл Кюрасао (белый)
Встряхивать со льдом. Слить в коктейльную рюмку.

BOCCIE BALL
БУККИ БОЛ
45 мл Амаретто
45 мл апельсиновый сок
60 мл Содовая
Подавать в стакане хайбол, поверх льда.

BOSTON ICED COFFEE *
БОСТОНСКИЙ ХОЛОДНЫЙ КОФЕ
180 мл холодный кофе
30 мл Крем де Мент (белый)
30 мл Крем де Какао (белый)
30 мл бренди
Налить в стакан хайбол, поверх льда. Перемешать. Оформить долькой лимона.
* Автор напитка - Дороти Колкухаун, победитель конкурса "Целый мир в шейкере"

BURNING SUN
ГОРЯЩЕЕ СОЛНЦЕ
45 мл клубничный шнапс
120 мл ананасовый сок
Налить в стакан хайбол, поверх льда. Перемешать. Оформить свежей клубникой.

BUSHWAСKER
БРОДЯГА
15 мл кофейный ликер
15 мл Амаретто
15 мл светлый ром
15 мл Айриш Крим ликер
60 мл сливки
Перемешать. Налить поверх льда в старомодный стакан.

CAFE CABANA
КОФЕ КАБАНА
30 мл кофейный ликер
90 мл Содовая
Налить в стакан коллинз, поверх льда. Перемешать. Оформить долькой лайма.

CHOCOLATE-COVERED STRAWBERRY *
КЛУБНИКА ПОКРЫТАЯ ШОКОЛАДОМ
30 мл клубничный шнапс
8 мл Крем де Какао (белый)
15 мл сливки
Перемешать со льдом. Подавать поверх льда в бокале для красного вина. Оформить свежей клубникой.
* Автор напитка - Роберто Льюис, победитель конкурса "Целый мир в шейкере".

CREME DE MENTHE FRAPPE
КРЕМ ДЕ МЕНТ ФРАППЕ
Наполнить коктейльную рюмку до краев льдом. Налить Крем де Мент (зеленый). Подавать с двумя короткими трубочками.

DEPTH CHARGE
ГЛУБИННЫЙ ЗАРЯД
Налить в стопку (шот) любой ароматизированный шнапс. Опустить стопку в бокал с пивом. Пить не отрываясь.

DIANA COCKTAIL
ДАЯНА
Крем де Мент (белый)
бренди
Наполнить коктейльную рюмку льдом. Налить ликер на 3/4. Влить бренди на поверхность.

DUCHESS
ДЮШЕС
45 мл Анисет
15 мл сухой вермут
15 мл сладкий вермут
Встряхивать со льдом. Слить в коктейльную рюмку.

FERRARI
ФЕРРАРИ
3О мл Амаретто
60 мл сухой вермут
Перемешать в старомодном стакане с кубиками льда. Добавить спираль лимонной корочки.

FRENCH CONNECTION
ФРАНЦУЗСКАЯ СВЯЗЬ
45 мл коньяк
25 мл Амаретто
Подавать в старомодном стакане поверх льда.

FRENCH FANTASY
ФРАНЦУЗСКАЯ ФАНТАЗИЯ
30 мл темный малиновый ликер
30 мл Гранд Марнье
60 мл Клюквенный сок
60 мл апельсиновый сок
Налить поверх льда в стакан хайбол. Перемешать. Оформить кольцом апельсина и вишней.

FUZZY NAVEL
ВОЛОСАТЫЙ ПУПОК
90 мл персиковый шнапс (48°)
90 мл апельсиновый сок
Налить поверх льда в стакан хайбол. Оформить кольцом апельсина.

GOLDEN CADILLAC
ЗОЛОТОЙ КАДИЛАК
30 мл Гальяно
60 мл Крем де Какао (белый)
30 мл сливки
Скомбинировать с 1/2 чашки битого льда в блендере. Смешивать на малой скорости, в течении 10 сек. Подавать в фужере для шампанского.

GOLDEN DREAM
ЗОЛОТАЯ МЕЧТА
1 с.л. апельсиновый сок
15 мл Трипл Сек
30 мл Гальяно
1 с.л. сливки
Встряхивать со льдом. Слить в коктейльную рюмку.

GOOBER
ЗЕМЛЯНОЙ ОРЕХ
45 мл водка
45 мл темный малиновый ликер
45 мл дынный ликер
30 мл Трипл Сек
30 мл Гренадин
90 мл ананасовый сок
120 мл апельсиновый сок
Встряхивать со льдом. Слить в стакан коллинз, наполненный льдом. Оформить кольцом апельсина и вишней. Подавать с трубочками.

GRASSHOPPER
КУЗНЕЧИК
25 мл Крем де Мент (зеленый)
25 мл Крем де Какао (белый)
25 мл сливки
Встряхивать со льдом. Слить в коктейльную рюмку.

HEAT WAVE
ВОЛНА ЖАРА
38 мл кокосовый ром
15 мл персиковый шнапс
90 мл ананасовый сок
90 мл апельсиновый сок
15 мл Гренадин
Налить все ингредиенты, за исключением Гренадина, поверх льда в стакан парфайт. Влить Гренадин на поверхность. Оформить долькой свежего персика.

ITALIAN SOMBRERO
ИТАЛЬЯНСКАЯ САМБРЕРО
45 мл Амаретто
90 мл сливки
Налить в блендер или тщательно встряхивать. Подавать поверх кубиков льда или без них в фужере для шампанского.

ITLIAN SURFER
ИТАЛЬЯНСКИЙ СЕРФИНГИСТ
30 мл Амаретто
30 мл бренди
ананасовый сок
Наполнить стакан коллинз льдом. Налить Амаретто и бренди. Долить ананасовый сок. Оформить кусочком ананаса и вишней.

JOНNNIE COCKTAIL
ДЖОННИ
25 мл Трипл Сек
45 мл Сло Джин
1 ч.л. Анисет
Встряхивать со льдом. Слить в коктейльную рюмку.

LOVER'S KISS
ПОЦЕЛУЙ ЛЮБОВНИКА
15 мл Амаретто
15 мл Шерри Бренди
15 мл Крем де Какао (коричневый)
30 мл сливки
Встряхивать со льдом. Слить в стакан парфайт. Сделать горочку из взбитых сливок. Посыпать тертым шоколадом. Поместить вишню в центре горки.

LSC RUGBY ELECTRIC GELATIN *
ЭЛЕКТРИЧЕСКИЙ ЖЕЛАТИН ЛОС-АНЖЕЛЕССКОЙ КОМАНДЫ ПО РЕГБИ
1 коробка желатин с лимоном и лаймой
2 чашки остромятный шнапс
Тщательно перемешать ингредиенты. Разлить в стаканы коллинз. Охлаждать в течении 1.5 часа. Подавать с трубочкой. Рецепт рассчитан на 4-5 порций.
*Автор напитка - Дорри Линн Фолкнер, победитель конкурса "Целый мир в шейкере".

MARMALADE
МАРМЕЛАД
45 мл Кюрасао
тоник
Налить Кюрасао поверх льда в стакан хайбол. Долить тоник. Оформить кольцом апельсина.

McCLELLAND COCKTAIL
МАККЛЕЛЛАНД
25 мл Трипл Сек
45 мл Сло Джин
1 дэш апельсиновая горечь
Встряхивать со льдом. Слить в коктейльную рюмку.

MELON COOLER
ДЫННЫЙ КУЛЕР
30 мл дынный ликер
15 мл персиковый шнапс
15 мл малиновый шнапс
60 мл ананасовый сок
Встряхивать со льдом. Слить в бокал типа маргарита. Оформить кольцом лайма и вишней.

MINT HIGHBALL
МЯТНЫЙ ХАЙБОЛ
60 мл Крем де Мент (зеленый)
джинджер эль или Содовая
Налить в стакан хайбол, поверх кубиков льда. Долить Содовую или джинджер эль. При желании можно добавить спираль лимонной корочки. Перемешать.

MINT ON ROCKS
МЯТА НА СКАЛАХ
60 мл Крем де Мент (зеленый)
Налить поверх кубиков льда, в старомодный стакан.

MOULIN ROUGE
МУЛИН РОЖ
45 мл Сло Джин
25 мл сладкий вермут
1 дэш горечи
Перемешать со льдом. Слить в коктейльную рюмку.

PANAMA COCKTAIL
ПАНАМА
30 мл Крем де Какао (белый)
30 мл сливки
30 мл бренди
Встряхивать со льдом. Слить в коктейльную рюмку.

REACH MELBA
ТАЯЩИЙ ПЕРСИК
30 мл персиковый шнапс
15 мл темный малиновый ликер
90 мл сливки
Встряхивать со льдом. Слить в старомодный стакан. Оформить долькой персика. Подавать с короткой трубочкой.

PEPPERMINT ICEBERG
ОСТРОМЯТНЫЙ АЙСБЕРГ
60 мл остромятный шнапс
Налить поверх кубиков льда, в старомодный стакан. Перемешать. Подавать со стеблем перечной мяты.

PEPPERMINT STICK
ОСТРОМЯТНЫЙ СТЕБЕЛЬ
30 мл остромятный шнапс
45 мл Крем де Какао (белый)
30 сливки
Встряхивать со льдом. Слить в фужер для шампанского.

PEPPERMINT TWIST
ОСТРОМЯТНАЯ СПИРАЛЬ
45 мл остромятный шнапс
15 мл Крем де Какао (белый)
3 шарика ванильное мороженое.
Перемешать. Слить в большой стакан парфайт. Оформить веточкой мяты и длинной мятной конфетой. Подавать с трубочкой.

PINK SQUIRREL
РОЗОВАЯ БЕЛКА
30 мл Крем де Ноякс
1 ст.л. Крем де Какао (белый)
1 ст.л. сливки
Встряхивать со льдом. Слить в коктейльную рюмку.

PORT AND STARBOARD
ПОРТ НА ТРАВЕРСЕ
1 с.л. Гренадин
15 мл Крем де Мент(зеленый)
Осторожно налить в стакан пуссе кафе так, чтобы Крем де Мент остался на поверхности.

POUSSE CAFE
ПУССЕ КАФЕ
В равных частях:
Гренадин
Шартрез (желтый)
Крем де Касси
Крем де Мент (белый)
Шартрез (зеленый)
бренди
Осторожно налить ингредиенты в установленном порядке так, что бы они не смешались.

QUAALUDE
КВААЛЮД
30 мл водка
30 мл ликер из лесных орехов
30 мл кофейный ликер
1 сплэш молоко
Налить поверх льда в старомодный стакан.

RASPBERRY ROMANCE
МАЛИНОВЫЙ РОМАН
25 мл кофейный ликер
25 мл темный малиновый ликер
38 мл Айриш Крим ликер
Содовая
Налить ликеры поверх льда в стакан парфайт. Долить Содовую. Перемешать.

RITZ FIZZ
РИЦ ФИЗ
охлажденное шампанское
1 дэш лимонный сок
1 дэш Блю Кюрасао
1 дэш Амаретто
Налить шампанское в фужер. Добавить все оставшиеся ингредиенты. Перемешать. Оформить спиралью лимона.

ROAD RUNNER
БЕГУН
30 мл водка
15 мл Амаретто
15 мл кокосовые сливки
Скомбинировать все ингредиенты в блендере с 1/2 мерки битого льда. Смешивать в течении 15 сек. Слить в фужер для шампанского "замороженный с сахаром и мускатом" при помощи апельсина. Насыпать 1 дэш тертого муската на поверхность.

ROCKY MOUNTAIN COOLER
КУЛЕР СКАЛИСТЫХ ГОР
45 мл персиковый шнапс
120 мл ананасовый сок
60 мл Содовая с лимоном и лаймой
Налить поверх льда в стакан коллинз. Перемешать.

ST. PATRICK'S DAY
ДЕНЬ СВЯТОГО ПАТРИКА
25 мл Крем де Мент (зеленый)
25 мл Шартрез (зеленый)
25 мл Ирландский виски
1 дэш горечи
Перемешать со льдом. Слить в коктейльную рюмку.

SAMBUCA STRAIGHT
САМБУКА НЕРАЗБАВЛЕННАЯ
60 мл Самбука
3 кофейных зерна
Налить в бокал для бренди. Опустить зерна на поверхность Согласно итальянской традиции нечетное количество зерен, означает, что гость желанен.

SAN FRANCISCO COCKTAIL
САНФРАНЦИСКО
25 мл Сло Джин
25 мл сладкий вермут
25 мл сухой вермут
1 дэш горечи
1 дэш апельсиновая горечь
Встряхивать со льдом. Слить в коктейльную рюмку. Подавать с вишней.

SANTINI'S POUSSE CAFE
САНТИНИ ПУССЕ КАФЕ
15 мл бренди
1 с.л. Марашино
15 мл Трипл Сек
15 мл ром
Налить в стакан пуссе кафе в указанном порядке.

SHEER ELEGANCE
СУЩАЯ ЭЛЕГАНТНОСТЬ
45 мл Амаретто
45 мл темный малиновый ликер
15 мл водка
Встряхивать со льдом. Слить в коктейльную рюмку.

SLOEBERRY COCKTAIL
ТЕРНОВЫЕ ЯГОДЫ
1 дэш горечи
60 мл Сло Джин
Перемешать со льдом. Слить в коктейльную рюмку.

SLOE DRIVER
ТЕРНОВЫЙ ВОДИТЕЛЬ
45 мл Сло Джин
150 мл апельсиновый сок
Налить в стакан хайбол, поверх льда. Перемешать.

SLOE GIN COCКTAIL
СЛО ДЖИН
60 ил Сло Джин
1 дэш апельсиновая горечь
1/4 ч.л. сухой вермут
Перемешать со льдом. Слить в коктейльную рюмку.

SLOE GIN COLLINS
СЛО ДЖИН КОЛЛИНЗ
сок 1/2 лимона
60 мл Сло Джин
Содовая
Встряхивать со льдом. Слить в стакан коллинз. Добавить несколько кубиков льда. Долить Содовую. Перемешать. Оформить кольцами лимона, апельсина и вишней. Подавать с трубочками.

SLOE GIN FIZZ
СЛО ДЖИН ФИЗ
сок 1/2 лимона
1 ч.л. сахарная пудра
60 мл Сло Джин
Содовая
Встряхивать со льдом. Слить в стакан хайбол, с 2 кубиками льда. Долить Содовую. Перемешать. Оформить кольцами лимона.

SLOE GIN RICKEY
СЛО ДЖИН РИККИ
сок 1/2 лайма
60 мл Сло Джин
Содовая
Налить в стакан хайбол, поверх кубиков льда. Перемешать. Добавить цедру лайма.

SLOE VERMOUTH
ТЕРНОВЫЙ ВЕРМУТ
30 мл Сло джин
30 мл сухой вермут
1 ст.л. лимонный сок
Встряхивать со льдом. Слить в коктейльную рюмку.

SOMETHING DIFFERENT
ЧТО-ТО ДРУГОЕ
30 мл персиковый шнапс
30 мл Амаретто
60 мл ананасовый сок
60 мл клюквенный сок
Встряхивать со льдом. Слить в стакан хайбол, наполненный кубиками льда.

SPLASH & CRASH
ПЛЮХ-ТРАХ
60 мл Амаретто
180 мл клюквенный сок
60 мл апельсиновый сок
15 мл ром (151°)
Налить Амаретто и соки поверх льда в стакан коллинз. Влить ром на поверхность. Оформить кольцом лайма.

STRAWBERRY FIELDS FOREVER
КЛУБНИЧНЫЕ ПОЛЯНЫ НАВСЕГДА
60 мл клубничный шнапс
15 мл бренди
Содовая
Налить в стакан хайбол, поверх льда. Долить Содовую. Оформить свежей клубникой.

STRAWBERRY SUNRISE
КЛУБНИЧНЫЙ ВОСХОД
60 мл клубничный шнапс
15 мл Гренадин
апельсиновый сок
Налить поверх льда в стакан хайбол. Долить апельсиновый сок. Оформить свежей клубникой.

SUN KISS
ПОЦЕЛУЙ СОЛНЦА
60 мл Амаретто
120 мл апельсиновый сок
Налить в стакан коллинз, наполненный льдом. Оформить долькой лайма..

THUNDER CLOUD
ГРОМОВОЕ ОБЛАКО
15 мл Крем де Ноякс
15 мл Блю Кюрасао
15 мл Амаретто
25 мл водка
60 мл сауэр микс
30 мл Содовая с лаймом
Налить все ингредиенты в указанном порядке в стакан парфайт, наполненный льдом. Осторожно повращайте большой толстой трубочкой.

TIKKI DREAM
МЕЧТА ТИККИ
25 мл дынный ликер
128 клюквенный сок
Налить поверх льда в стакан хайбол "замороженный с сахаром". Оформить кусочком арбуза.

TOASTED ALMOND
СУШЕННЫЙ МИНДАЛЬ
45 мл кофейный ликер
30 мл Амаретто
45 мл сливки или молоко
Налить поверх льда в старомодный стакан

TROPICAL COCKTAIL
ТРОПИЧЕСКИЙ
25 мл Крем де Какао (белый)
25 мл Марашино
25 мл сухой вермут
1 дэш горечи
Перемешать со льдом. Слить в коктейльную рюмку.

TWIN PEACH
ДВОЙНОЙ ПЕРСИК
60 мл персиковый шнапс
клюквенный сок
Наполнить стакан хайбол льдом. Налить шнапс. Долить сок.
Оформить срезом апельсина или персика.

WATERMELON
АРБУЗ
30 мл клубничный ликер
30 мл водка
30 мл сауэр микс
30 мл апельсиновый сок
Налить поверх льда в стакан коллинз. Оформить кольцом апельсина. Подавать с трубочкой.

YELLOW PARROT COCKTAIL
ЖЕЛТЫЙ ПОПУГАЙ
25 мл Анисет
25 мл Шартрез (желтый)
25 мл абрикосовый бренди
Встряхивать со льдом. Слить в коктейльную рюмку.

ZERO MIST
НУЛЕВАЯ ВИДИМОСТЬ
60 мл Крем де Мент
30 мл вода
Для каждой порции охлаждайте ликер и воду не менее двух часов (полная заморозка не требуется). Подавать в коктейльной рюмке.


МАЛОАЛКОГОЛЬНЫЕ НАПИТКИ

МАЛОАЛКОГОЛЬНЫЕ НАПИТКИ
Previous Top

Если вы предпочитаете легкие коктейли с малым содержанием алкоголя, то эта глава специально подобрана с учетом ваших пристрастий.
Все напитки, со следующих страниц, обладают наполовину меньшим содержанием алкоголя, чем стандартные напитки 150 г. вина, 350 г. пива или коктейль с 50 г. крепкого спиртного. Сюда включены классические фавориты в легком весе, такие как BELLINI, SRPITZER, MIMOSA, среди широкого выбора других освежающих и не слишком крепких напитков.
Помните, также, что напитки по многим из рецептов предыдущих глав можно приготовить в легком варианте, просто уменьшив содержание спиртного в рецепте. Конечно, некоторые напитки такие как Мартини или Манхеттен не дают такой гибкости. Однако, напитки, сделанные с применением соков и чистого спиртного, такие как ОТВЕРТКА или КРОВАВАЯ МЭРИ, можно ослаблять без существенной потери вкусовых характеристик. Не стесняйтесь экспериментировать над рецептами, чтобы адаптировать их согласно вкусам ваших гостей.

ADONIS COCKTAIL
АДОНИС
1 дэш апельсиновая горечь
25 мл сладкий вермут
45 мл сухой Шерри
Перемешать со льдом. Слить в коктейльную рюмку.

ALOHA BUBBLY
БУРЛЯЩАЯ АЛОХА
60 мл ананасовый сок
1/2 ч.л. сахарная пудра
60 мл Содовая
60 мл сухое белое вино
Содовая
В высокий, тонкостенный стакан поместить сахар, сок и 60 мл Содовой. Тщательно перемешать. Наполнить стакан битым льдом. Налить вино. Долить Содовую. Перемешать заново. Оформить спиралью из цедры апельсина и лимона и цельной свежей клубникой.

AMER PICON COCKTAIL
АМЕРПИКОН
сок 1 лайма
1 ч.л. Гренадин
45 мл Амер Пикон
Встряхивать со льдом. Слить в коктейльную рюмку.

ANGEL FACE
ЛИК АНГЕЛА
30 мл джин
15 мл абрикосовый бренди
15 мл яблочный бренди
Встряхивать с битым льдом. Слить в коктейльную рюмку.

BAMBOO COCKTAIL
БАМБУ
45 мл сухой Шерри
25 мл сухой вермут
1 дэш апельсиновая горечь
Перемешать со льдом. Слить в коктейльную рюмку.

BELLINI
БЕЛЛИНИ
90 мл охлажденный итальянский светлый персиковый сок (или персиковый нектар)
1 дэш лимонный сок
90 мл охлажденное белое игристое вино (сухое)
1 дэш черносмородиновый сок или Гренадин
Налить в фужер для шампанского светлый персиковый сок. Добавить дэш лимонного сока или более (если используется персиковый нектар), и дэш черносмородинового сока или Гренадин для цвета. Долить охлажденное игристое вино.

BITTERS HIGHBALL
ГОРЬКИЙ ХАЙБОЛ
25 мл горькая настойка (Биттерз)
джинджер эль или Содовая
Наполнить стакан хайбол горькой настойкой, кубиками льда, джинджер элем или Содовой. При желании добавить спираль лимонной корочки. Перемешать.

BITTERSWEET
ГОРЬКО-СЛАДКИЙ
30 мл сладкий вермут
30 мл сухой вермут
1 дэш горечи
1 дэш апельсиновая горечь
Перемешать с битым льдом. Слить в коктейльную рюмку. Добавить спираль из цедры апельсина.

BURGUNDY BUBBLER
БУРГУНДСКИЙ ФОНТАЧИК
30 мл Бургундское вино
120 мл джинджер эль
Налить вино поверх льда в большой бокал для красного вина. Долить джинджер эль. Добавить кольца лимона, лайма и апельсина.

CAFE ROYAL
КАФЕ РОЙАЛЬ
1 кубик сахара
бренди
1 чашка горячий черный кофе
Положить в чайную ложку кубик сахара, пропитанный бренди. Положить ложку на края чашки так, чтобы нижняя часть ложки касалась поверхности кофе. Поджечь. Держать в таком положении, пока пламя не выгорит. Опрокинуть содержимое в кофе. Перемешать этой же ложкой.

COUNTRY CLUB COOLER
СЕЛЬСКИЙ КЛУБ КУЛЕР
1/2 ч.л. Гренадин
60 мл Содовая или джинджер эль
60 мл сухой вермут
Содовая
Налить Гренадин и Содовую в стакан коллинз. Перемешать. Добавить кубики льда и вермут. Долить Содовую. Повторно перемешать. Вставить спираль из цедры апельсина или лимона (обеих), свесив кончики через край стакана.

EAST INDIA COCKTAIL № 2
ВОСТОЧНО-ИНДИЙСКИЙ КОКТЕЙЛЬ №2
45 мл сухой вермут
45 мл сухой Шерри
1 дэш апельсиновая горечь
Перемешать со льдом. Слить в коктейльную рюмку.

ECLIPSE COCKTAIL
ЗАТМЕНИЕ
Гренадин
30 мл джин
60 мл Сло Джин
1/2 ч.л. лимонный сок
Налить Гренадин в коктейльную рюмку так, чтобы он покрыл оливку без косточки. Перемешать оставшиеся ингредиенты со льдом. Слить поверх Гренадина, чтобы они не смешались.

HOT SPRINGS COCKTAIL
ГОРЯЧИЕ ИСТОЧНИКИ
45 мл белое вино
1 с.л. ананасовый сок
1/2 ч.л. Марашино
1 дэш апельсиновая горечь
Встряхивать со льдом. Слить в коктейльную рюмку.

KIR
КИР
90 мл белое вино
1 сплэш Крем де Касси
Налить вино поверх льда в старомодный стакан. Добавить ликер и спираль лимона. Перемешать.

LAKE BREEZE
ОЗЕРНЫЙ ВЕТЕРОК
120 мл клюквенный сок
60 мл ананасовый сок
1 ч.л. кокосовый ликер
Содовая с лимоном и лаймом
Встряхивать со льдом. Слить в стакан коллинз, наполненный кубиками льда. Долить Содовую.

MIMOSA
МИМОЗА
90 мл охлажденное шампанское
90 мл охлажденный апельсиновый сок
Налить в фужер для шампанского. Перемешать.

PINEAPPLE COOLER
АНАНАСОВЫЙ КУЛЕР
60 мл ананасовый сок
1/2 ч.л. сахарная пудра
60 мл Содовая
60 мл белое вино
Содовая
Налить все ингредиенты в стакан коллинз. Перемешать. Добавить кубики льда. Долить Содовую. Повторно перемешать. Вставить спираль из цедры апельсина или лимона (обеих), свесив кончики через край стакана.

PORT MILK PUNCH
МОЛОЧНЫЙ ПУНШ С ПОРТВЕЙНОМ
1 ч.л. сахарная пудра
60 мл портвейн
1 чашка молоко
Встряхивать со льдом. Слить в стакан коллинз. Насыпать мускат на поверхность.

PORT WINE NEGUS
ПОРТВЕЙН НЕГУС
1/2 кубика сахара
60 мл портвейн
Поместить в чашку для пунша. Долить горячей воды. Перемешать. Насыпать мускат на поверхность.

QUEEN CHARLOTTE
КОРОЛЕВА ШАРЛОТТА
60 мл Кларет (или другое красное вино)
30 мл Гренадин
Содовая с лимоном и лаймом
Налить в стакан коллинз, поверх кубиков льда. Перемешать.

REFORM COCKTAIL
РЕФОРМА
25 мл сухой вермут
45 мл сухой Шерри
1 дэш апельсиновая горечь
Перемешать со льдом. Слить в коктейльную рюмку. Подавать с вишней.

SHANDY GAFF
ШЕНДИ ГЭФФ
150 мл пиво
150 мл джинджер эль
Налить в стакан коллинз. Перемешать.

SHERRY COOBLER
ШЕРРИ КОБЛЕР
1 ч.л. сахарная пудра
60 мл Содовая
60 мл сладкий Шерри
В бокале для красного вина растворить сахар в Содовой. Наполнить бокал льдом. Долить Шерри. Перемешать. Оформить фруктами по сезону. Подавать с трубочкой.

SHERRY COCKTAIL
ШЕРРИ
75 мл сливочный Шерри
1 дэш горечи
перемешать со льдом. Слить в коктейльную рюмку. Добавить спираль из цедры апельсина.

SPRITZER
ШПРИТЦЕР
90 мл охлажденное белое вино
Содовая
Налить в стакан хайбол или бокал для белого вина поверх кубиков льда. Долить Содовую. Перемешать.

TOMBOY
МАЛЬЧИК ТОМ
1/2 чашки охлажденный томатный сок
1/2 чашки холодное пиво
Налить сок в стакан хайбол. Долить пиво.

VERMOUTH COCKTAIL
ВЕРМУТ
30 мл сухой вермут
30 мл сладкий вермут
1 дэш апельсиновая горечь
Перемешать со льдом. Слить в коктейльную рюмку. Подавать с вишней.

WINE COOLER
ВИННЫЙ КУЛЕР
90 мл красное вино
Содовая с лимоном и лаймом
Налить вино в бокал для красного вина, поверх кубиков льда. Долить Содовую. Перемешать.

XERES COCKTAIL
КСЕРЕС
1 дэш апельсиновая горечь
60 мл сухой Шерри
Перемешать со льдом. Слить в коктейльную рюмку.


ПИВО

ПИВО

Этот напиток занимает третье место в мире, уступая лишь воде и чаю. Начало производства пива датируется многими столетиями назад. Древне-мессопотамские таблицы, возраст которых 9000 лет, упоминают о рецепте изготовления пива, также как и глинянные таблицы из древнего Вавилона, возраст которых не менее 8000 лет. Пиво варилось древними египтянами еще за 3000 лет до н.э.
Имеется 5 основных видов пива: лагер, эль, стаут, портер и бок. Для всех них шаги приготовления сходны. Разница между светлым и темным пивом происходит от степени прожарки или килнингования ячменного солода. Чем сильнее прожарка, тем темнее цвет и сильнее карамелизация солодовых сахаров.
Как правило, изготовляемое из ячменя, пиво начинается с проращивания зерна. Единожды пророщенный ячмень называется солод. Затем солод высушивается в горячей печи. Температура и условия прожарки зависит о цвета и сладости требуемых для окончательного продукта. Чем дольше прожарка, тем темнее и слаще пиво. Затем прожаренный солод смешивается с остальными компонентами, водой и варится. Тип воды используемый в пиве очень важен. Из некоторых типов воды получается исключительно хорошие сорта пива. Вода насыщенная минералами, более подходит для эля. В каких-либо определенных областях, с использованием местных источников воды, производят либо пиво, либо эль и лишь очень редко оба вида напитка.
После варки, жидкость из доалкогольной кашицы отжимается. Эта жидкость называется ворт. Ворт помещают в варочный сепаратор и насыщают хмелем. Небольшой мягкий ароматизатор добавляет глубину к запаху и приятно горчащий вкус пиву.
После нескольких часов кипячения в ворте, хмель отфильтровывают, ворт охлаждают, добавив дрожжи, которые атакуют солодовый сахар, приводя к брожению. Дрожжи связывают пивной ворт. Происхождение дрожжей результат аккуратно воспроизводимой секретной формулы, которая дает возможность из года в год готовить пиво с неизменными вкусом и запахом. Достижение такого результата, это своеобразный конек пивовара. В двух различных типах дрожжей заключается основное различие между сортами пива. Когда донные дрожжи заканчивают поедание сахара они оседают на дно емкости. Лагер это пиво <донного брожения>. С другой стороны эль напиток поверхностного брожения. Поверхностные дрожжи всплывают к поверхности емкости по окончании поедания сахара. Разницу между двумя типами дрожжей, можно уловить на вкус. Эль острее и крепче, чем лагер, с более ясным ароматом хмеля.
Идеальная температура для подачи пива +8 °С и +12°С для эля. Пиво приобретает признаки выдыхания, если подается слишком холодным. Стаут английских или ирландских сортов следует подавать при температуре напитка + 15°С.
Хранить бутылочное или консервированное пиво следует в прохладном темном месте. Исключительно чувствительное к солнечному свету, бутылочное пиво не следует выставлять на окна это может привести к появлению тухлой отдушки. В домашних условиях храните банки и бутылки с пивом в самом нижнем отсеке холодильника, но ни в коем случае ни в морозилке.
При подаче пива, наливайте его так, чтобы струйка лилась точно в центр стакана, который твердо стоит на столе. Таким образом, получится хорошая пена или шапка. Пиво естественно сочетается с гамбургерами, поджарками разных сортов, колбасными изделиями, холодными закусками, птицей и острыми сырами.

Ниже даны некоторые определения:
Пиво - термин, являющийся определением для всех сваренных и перебродивших напитков, изготовленных из различных зерновых культур.
Лагер - яркое, шипучее пиво с чистым телом. Напиток донного брожения. Большинство из производимых в мире сортов пива являются лагерами. Лучшим пивом этого сорта общепризнанно считается ХАРП ЛАГЕР (HARP LAGER), производимый в Ирландии, обладающий золотистым цветом и чистым богатым вкусом.
Эль - напиток сваренный из ароматического солода. Как правило гуще, темнее и более горький на вкус. Выварка поверхностного брожения.
Стаут - очень темное пиво, иногда сладковатое, довольно крепкое с резким выраженным вкусом хмеля. Самый продаваемый в мире стаут называется ГИННЕСС СТАУТ (GUINNESS STAUT). Для него характерен уникальный рубиново-черный цвет и богатая, доходящая до густоты сливок шапка. Варят его в Ирландии, в Дублине с 1759 года и продают в более чем 145 странах. Его отличительные характеристики дали Гиннесу титул крестный отец стаута. Гиннесс можно приобрести в банках под названием ПАБ ДРОТ ГИННЕСС (PUB DRAUGHT GUINNESS), пиво разливается в емкости согласно запатентованной технологии, которая гарантирует сохранение всех характеристик и густую шапку, как у любого Гиннесса разливаемого из бочек, в барах по всему миру.
Портер разновидность эля с богатой тяжелой пеной. Слаще чем эль. Не такой крепкий как стаут.
Пильснер (PILSNER) - термин который можно прочитать на этикетках светлых сортов пива по всему миру. Это яркое пиво по типу лагера стилизуют под родоначальника сорта ПИЛСНЕР УРКУЕЛЬ (PILSNER URQUELL) из местечка Пилсен в Богемии.
Бок - крепкая разновидность лагера, производимый сезонно (осень, весна).
Солодовый ликер - пиво с существенными вариациями, от светлой к темной разновидностями, и от сильного хмельного запаха до сортов не имеющих запаха вообще. Имеет наивысшее содержание алкоголя среди других сортов пива.
Сладкое пиво - комбинация фруктового сока и пива. Содержание алкоголя выше, чем в лагерах.
Саке - фактически является разновидностью пива, поскольку имеет в составе, помимо высокого содержания алкоголя, перебродивший вареный рис.
Светлое пиво - лагеры с пониженным содержанием алкоголя и калорий, мягкие по вкусу.
Слабоалкогольное пиво сходно со светлым пивом, но содержит еще меньше алкоголя и калорий.
Безалкогольное пиво по стандартам принятым для этого напитка должно содержать менее 5 об.


ШУТЕРЫ

ШУТЕРЫ

Ложись!, Следующий Б-52 делает заход!, Опрокинули!, Кто-нибудь еще желает. секс на пляже?. Бонзай!. Это Камикадзе!

Да, что же там такое происходит? Добро пожаловать в чокнутый мир шутеров подогретое парами спирта сумасшествие за стойкой бара!
Прошли те дни, когда в барах подавали стопку со ста граммами неразбавленного виски, который пили одним глотком. (Помните сценки о салунах из старых пыльных вестернов?) Шутеры, слэммеры и тутеры, снабженные веселенькими названиями, готовятся теперь практически из любого спиртного, как в хорошо оборудованных барах, так и дома.
Растущая популярность шутеров частично связана с тем, что многие из них имеют низкое содержание алкоголя, а вкусы клиентов баров со временем смягчаются. Зачастую, приготовленные с фруктовыми соками и некрепкими ликерами шутеры, обладая малым объемами, позволяют растянуть удовольствие, давая возможность употребить большее количество вкусных напитков, не слишком быстро пьянея. Некоторые такие, как ГРЕМУЧАЯ ЗМЕЯ (RATTLESNAKE), СТАЛАКТИТ (STALACTITE) дают возможность профессиональным барменам лишний раз показать свое искусство. Другие, например КРОВАВЫЙ ЦЕЗАРЬ (BLOODY CAESAR), заключают в себе удивительные ингредиенты в виде моллюсков или устриц.
Главное, конечно то, что шутеры воплощают в себе веселье. Цветастые, с фантазией, с эксцентричными именами, шутеры, не только хороши на вкус, но и прекрасно сочетаются с атмосферой празднеств и вечеринок. В таких случаях, посвященных какому-либо событию, рекомендуется готовить эти напитки в больших объемах, чем индивидуальные порции, чтобы их можно было пускать вкруговую, как заздравную чашу.
Здесь следует упомянуть об одной новости в мире напитков это появление новых видов стаканов, от стопок в виде ковбойских сапог до стаканов в виде различных животных типа медведей и свиней.
Можно попытаться раздобыть даже стопки, которые можно повесить на шею, как кулон. Одной из самых оригинальных емкостей для шутеров стал, так называемый тутер стакан в виде пробки. Действительно напоминающий пробирку из школьной лаборатории, тутер лучше всего подчеркивает гамму разноцветных, полосатых смесей. Сюда можно отнести и особые сервировочные лотки для шутеров в виде охотничьих поясов, в которые вместо патронов устанавливаются стопки с шутерами. По всей видимости это имеет отношение к переводу с английского слова шутер многозарядный револьвер.
Конечно прадедом всех шутеров была щепоть соли, которую слизывали, перед глотком неразбавленной текилы, за которым следовал кусочек лайма. Это не только дает заряд энергии, но и вызывает желание попробовать другие подобные напитки: КАПЛЯ ЛИМОНА (LEMON DROP) и ОТВЕРТКА БЕЗ ПРОВОДОВ (CORDLESS SCREWDRIVER).
На последующих страницах даны рецепты всех упомянутых напитков и еще масса других. Однако помните, что самая забавная штука состоит в том, что составление новых рецептов для шутеров ограничено только степенью полета вашей фантазии!

AFFAIR
ДЕЛО
30 мл клубничный шнапс
30 мл клюквенный сок
30 мл апельсиновый сок
Перемешать со льдом. Слить в рюмку корджел или пони.

ALABAMA SLAMMER
АЛАБАМСКАЯ РУГАНЬ
30 мл Амаретто
30 мл Сазерн Комфорт
15 мл Сло Джин
1 сплэш лимонный сок
Перемешать со льдом. Слить в стопку (шот).. Долить лимонный сок.

ANGELS DELIGHT
АНГЕЛЬСКОЕ НАСЛАЖДЕНИЕ
1 1/2 ч.л. Гренадин
1 1/2 ч.л. Трипл Сек
1 1/2 ч.л. Сло Джин
1 1/2 ч.л. сливки
Аккуратно налить в указанном порядке в рюмку корджел так, чтобы ингредиенты не смешались.

ANGELS KISS
АНГЕЛЬСКИЙ ПОЦЕЛУЙ
8 мл Крем де Какао (белый)
8 мл Сло Джин
8 мл бренди
8 мл сливки
Аккуратно налить в указанном порядке в рюмку корджел так, чтобы ингредиенты не смешались.

ANGELS TIP
АНГЕЛЬСКИЙ ДАР
25 мл Крем де Какао (белый)
8 мл сливки
В рюмку корджел аккуратно налить сливки поверх ликера. Вставить шпажку в вишню и положить ее на край рюмки.

ANGELS WING
КРЫЛО АНГЕЛА
15 мл Крем де Какао (белый)
15 мл бренди
1 с.л. сливки
Аккуратно налить в указанном порядке в рюмку корджел так, чтобы ингредиенты не смешались.

B-52
15 мл кофейный ликер
15 мл Айриш Крим ликер
15 мл Гранд Марнье
Аккуратно налить в указанном порядке в стопку (шот) так, чтобы ингредиенты не смешались. Поджечь Подавать с трубочкой.

BANANA SLIP
ПОБЕГ БАНАНА
45 мл Крем де Банана
45 мл Айриш Крим ликер
Аккуратно налить в указанном порядке в рюмку корджел так, чтобы ингредиенты не смешались.

BETWEEN-THE-SHEETS
МЕЖДУ ПРОСТЫНЯМИ
сок 1/4 лимона
15 мл бренди
15 мл Трипл Сек
15 мл светлый ром
Встряхивать со льдом. Слить в стопку (шот).

BLOODY CAESAR SHOOTER
ШУТЕР КРОВАВЫЙ ЦЕЗАРЬ
1 маленький моллюск
30 мл водка
45 мл томатный сок
2 капли соус Ворчестершир
2 капли соус Табаско
1 дэш хрен
соленый сельдерей
Поместить моллюска на дно стопки. Добавить соусы и хрен. Налить водку и сок. Насыпать сельдерей на поверхность. Оформить долькой лайма.

BLUE MARLIN
ГОЛУБОЙ МЭРЛИН
30 мл светлый ром
15 мл Блю Кюрасао
30 мл сок лайма
Перемешать со льдом. Слить в стопку (шот).

BONZAI PIPELINE
ТРУБЫ ГОРЯТ
15 мл водка
30 мл шнапс из тропических фруктов
Перемешать со льдом. Слить в стопку (шот).

BUZZARDS BREATH
ДЫХАНИЕ КАНЮКА
15 мл Амаретто
15 мл остромятный шнапс
15 мл кофейный ликер
Перемешать со льдом. Слить в стопку (шот).

C.C. KAZI
Си Си КАЗИ
34 мл текила
60 мл клюквенный сок
1 ч.л. сок лайма
Встряхивать со льдом. Слить в рюмку корджел.

CAPRI
КАПРИ
25 мл Крем де Какао (белый)
25 мл Крем де Банана
25 мл сливки
Встряхивать со льдом.. Слить в рюмку корджел.

CHARLIE CHAPLIN
ЧАРЛИ ЧАПЛИН
30 мл Сло Джин
30 мл абрикосовый бренди
30 мл лимонный сок
Встряхивать со льдом. Слить в рюмку корджел.

CORDLESS SСREWDRIVER
ОТВЕРТКА БЕЗ ПРОВОДОВ
55 мл водка
долька апельсина
сахар
Охладить водку и налить в стопку. Обмакнуть дольку апельсина в сахар. При употреблении, выпить водку залпом и немедленно закусить апельсином.

COSMOS
КОСМОС
45 мл водка
15 мл сок лайма
Встряхивать со льдом. Слить в стопку (шот).

FIFTH AVENUE
ПЯТАЯ АВЕНЮ
15 мл Крем де Какао (коричневый)
15 мл абрикосовый бренди
1 с.л. сливки
Аккуратно налить в указанном порядке в рюмку корджел или стопку так, чтобы ингредиенты не смешались.

FLYING GRASSHOPPER
ЛЕТАЮЩИЙ КУЗНЕЧИК
25 мл Крем де Мент (зеленый)
25 мл Крем де Какао (белый)
25 мл водка
Перемешать со льдом. Слитьврюмкукорджел.

4TH OF JULY TOOTER
4-Е ИЮЛЯ
30 мл Гренадин
30 мл водка
30 мл Блю Кюрасао
Аккуратно налить в указанном порядке в рюмку корджел так, чтобы ингредиенты не смешались.

FOXY LADY
РЫЖАЯ ДАМА
30 мл Амаретто
15 мл Крем де Какао (коричневый)
30 мл густые сливки (35% жира)
Встряхивать со льдом. Слить в рюмку корджел.

GALACTIC ALE
ГАЛАКТИЧЕСКИЙ ЭЛЬ
38 мл водка
38 мл Блю Кюрасао
30 мл сок лайма
15 мл темный малиновый ликер
Встряхивать со льдом. Слить в стопку (шот). Рецепт рассчитан на две порции.

GREEN DEMON
ЗЕЛЕНЫЙ ДЕМОН
15 мл водка
15 мл ром
15 мл дынный ликер
15 мл лимонад
Встряхивать со льдом. Слитьвстопку (шот).

INTERNATIONAL INCIDENT
МЕЖДУНАРОДНЫЙ ИНЦИДЕНТ
8 мл водка
8 мл кофейный ликер
8 мл Амаретто
8 мл ликер из лесных орехов
15 Айриш Крим ликер
Встряхивать со льдом. Слить в стопку (шот).

IRISH CHARLIE
ИРЛАНДСКИЙ ЧАРЛИ
30 мл Айриш Крим ликер
30 мл Крем де Мент (белый)
Перемешать со льдом. Слить в рюмку корджел.

IRISH FLAG
ИРЛАНДСКИЙ ФЛАГ
30 мл Крем де Мент (зеленый)
30 мл Айриш Крим ликер
30 мл Гранд Марнье
Аккуратно налить в указанном порядке в рюмку корджел так, чтобы ингредиенты не смешались. Поджечь. Подавать с трубочкой

JOHNNY ON THE BEACH
ДЖОННИ НА БЕРЕГУ
45 мл водка
30 мл дынный ликер
30 мл темный малиновый ликер
15 мл ананасовый сок
15 мл апельсиновый сок
15 мл грейпфрутовый сок
15 мл клюквенный сок
Перемешать со льдом Разлить по стопкам. Рецепт рассчитан на две порции.

KAMIKAZE
КАМИКАДЗЕ
15 мл сок лайма
15 мл Трипл Сек
15 мл водка
Встряхивать со льдом. Слить в стопку (шот).

LEMON DROP
КАПЛЯ ЛИМОНА
45 мл водка
долька лимона
сахар
Охладить водку и налить в стопку. Обмакнуть дольку лимона в сахар. При употреблении, выпить водку залпом и немедленно закусить лимоном.

MELON BALL
ДЫННЫЙ МЯЧ
30 мл дынный ликер
30 мл водка
30 мл ананасовый сок
Встряхивать со льдом. Слить в рюмку корджел.

MOCHA MINT
МОЧА МЯТНЫЙ
25 мл кофейный бренди
25 мл Крем де Какао (белый)
25 мл Крем де Мент (белый)
Встряхивать со льдом. Слить в рюмку корджел.

MONKEY SHINE SHOOTER
ОБЕЗЬЯНИЙ БЛЕСК
15 мл Бурбон ликер
15 мл Крем де Банан
15 мл Айриш Крим ликер
Встряхивать со льдом. Слить в рюмку корджел.

NUTTY PROFESSOR
ОРЕХОВЫЙ ПРОФЕССОР
15 мл Гранд Марнье
15 ликер из лесных орехов
15 мл Айриш Крим ликер
Перемешать. Слить в стопку (шот).

OH MY GOSH
О ГОСПОДИ
30 мл Амаретто
30 мл персиковый шнапс
Перемешать со льдом. Слить в стопку (шот).

PARISIAN BLONDE
ПАРИЖСКАЯ БЛОНДИНКА
25 мл светлый ром
25 мл Трипл Сек
25 мл Ямайский ром
Встряхивать со льдом. Слить в рюмку корджел.

PEACH BUNNY
ПЕРСИКОВЫЙ КРОЛИК
25 мл персиковый бренди
25 мл Крем де Какао (белый)
25 мл сливки
Встряхивать со льдом. Слить в рюмку корджел.

PEACH TART
ПЕРСИКОВЫЙ ТОРТ
30 мл персиковый шнапс
15 мл сок лайма
Перемешать со льдом Слить в стопку (шот).

PEPPERMINT PATTIE
ОСТРОМЯТНАЯ ЛЕПЕШЕЧКА
30 мл Крем де Какао (белый)
30 мл Крем де Мент (белый)
Встряхивать со льдом. Слить в рюмку корджел.

PIGSKIN SHOT
СВИННАЯ КОЖА
30 мл водка
30 мл дынный ликер
15 мл сауэр микс
Встряхивать со льдом. Слить в охлажденную стопку (шот).

PINEAPPLE UPSIDE DOWN CAKE
ПЕРЕВЕРНУТЫЙ АНАНАСОВЫЙ ПИРОГ
15 мл Айриш Крим Ликер
15 мл водка
15 мл шнапс Баттерскотч
15 мл ананасовый сок
Перемешать. Слить в стопку (шот).

PURPLE HOOTER
ФИОЛЕТОВЫЙ ГУДОК
45 мл цитрусовая водка
15 мл Трипл Сек
8 мл темный малиновый ликер
Встряхивать со льдом. Слить в охлажденную стопку (шот).

RATTLESNAKE
ГРЕМУЧАЯ ЗМЕЯ
30 мл кофейный ликер
30 мл Крем де Какао (белый)
30 мл Айриш Крим ликер
Аккуратно налить в указанном порядке в рюмку корджел или стопку так, чтобы ингредиенты не смешались.

ROCKY MOUNTAIN
СКАЛИСТАЯ ГОРА
30 мл Сазерн Комфорт
30 мл Амаретто
15 мл сок лайма
Встряхивать со льдом. Слить в стопку (шот).

SAMBUCA SLIDE
САМБУКА СКОЛЬЗКАЯ
30 мл Самбука
15 мл водка
15 мл сливки
Перемешать со льдом Слить в стопку (шот).

SKOOTER
СКУТЕР
30 мл Амаретто
30 мл бренди
30 мл сливки
Скомбинировать в блендере или хорошо встряхнуть с битым льдом. Слить в рюмку корджел.

SEХ ON THE BEACH
СЕКС НА ПЛЯЖЕ
15 мл темный малиновый ликер
15 мл дынный ликер
15 мл водка
30 мл ананасовый сок
клюквенный сок
Перемешать со льдом. Слить в рюмку корджел или стопку. Влить клюквенный сок на поверхность.

SHAVETAIL
БРИТЫЙ ХВОСТ
45 мл остромятный шнапс
30 мл ананасовый сок
30 мл сливки
Встряхивать со льдом. Слить в рюмку корджел.

SILVER SPIDER
СЕРЕБРЯНЫЙ ПАУК
15 мл водка
15 мл ром
15 мл Трипл Сек
15 мл Крем де Мент (белый)
Перемешать со льдом. Слить в стопку (шот).

SOUR APPLE
КИСЛОЕ ЯБЛОКО
25 мл водка
25 мл яблочный ликер
15 мл дынный ликер
15 мл Содовая с лимоном и лаймом
Перемешать. Слить в рюмку корджел.

STALACTITE
СТАЛАКТИТ
34 мл Самбука
8 мл Айриш Крим ликер
8 мл темный малиновый ликер
Налить Самбуку в рюмку корджел. Долить Айриш Крим на поверхность Самбуки. Аккуратно влить малиновый ликер, капля за каплей, для создания верхнего слоя. Малиновый ликер протянет Айриш Крим через Самбуку и осядет на дне.

STARS AND STRIPES
ЗВЕЗДЫИПОЛОСЫ
10 мл Гренадин
10 мл густые сливки (35% жира)
10 мл Блю Кюрасао
Аккуратно налить в указанном порядке в рюмку корджел так, чтобы ингредиенты не смешались.

TERMINATOR
ТЕРМИНАТОР
15 мл кофейный ликер
15 мл Айриш Крим ликер
15 мл Самбука
15 мл Гранд Марнье
15 мл водка
Аккуратно налить в указанном порядке в рюмку корджел так, чтобы ингредиенты не смешались. Поджечь. Подавать с трубочкой.

TO THE MOON
НА ЛУНУ
15 мл кофейный ликер
15 мл Амаретто
15 мл Айриш Крим ликер
15 ром (151)
Перемешать со льдом. Слить в стопку (шот).

TRAFFIC LIGHT
СВЕТОФОР
15 мл Крем де Ноякс
15 мл Гальяно
15 мл дынный ликер
Аккуратно налить в указанном порядке в рюмку корджел так, чтобы ингредиенты не смешались.

WOOWOO
ВУ-ВУ
15 мл персиковый шнапс
15 мл водка
30 мл клюквенный сок
Встряхивать со льдом. Слить в стопку (шот).


ЭГ-НОГИ И ПУНШИ

ЭГ-НОГИ И ПУНШИ

В качестве устоявшейся праздничной традиции, эг-ноги стали популярными во времена колонизации западных американских штатов. Имея в основе комбинацию из молока, яиц и спирта (исторически ром, но так же используются виски и бренди), эг-ног получил свое название от английского слова noggin, означающего, в данном случае небольшую чашу для питья. Эг-ног можно изготовить самостоятельно из отдельных компонентов, но поскольку, в его рецептах присутствует большое количество сырых яиц, которые могут нести инфекцию (например сальмонеллу), рекомендуется использовать эг-ноги только промышленного изготовления. СЛИВОЧНЫЙ ЭГ-НОГ (CREAMY EGGNOGS) изготавливается с применением рома и представляет собой готовую к употреблению субстанцию, которую надо только охладить.
МОЛОЧНЫЕ ЭГ-НОГИ (DAIRY EGGNOGS) не содержат алкоголя, их рекомендуют в упаковке, напоминающей молочные пакеты или в гораздо больших емкостях. Эг-ноги чаще всего подают сервированными на большое количество персон, но на следующих страницах вы найдете интересные варианты индивидуальных порций.
Пунши - идеальный способ обслужить большое количество гостей, не приготовляя индивидуальных напитков. Поскольку, их часто готовят с применением всего одного содержащего алкоголь компонента, пунши могут реально сократить расходные статьи вашего бюджета. Пунши можно смешать или сварить практически с любым спиртным, будь-то вино, шампанское или даже пиво. Холодные пунши пригодны практически для любого времени года, а горячие особо рекомендуются для зимних вечеринок. В этом разделе вы найдете их рецепты под отдельными заголовками. Объем рецептов рассчитан на количество порций от шести и более, до сорока. Так же включена глава о безалкогольных пуншах.
Холодные пунши небольшого объема, можно смешать и подавать в кувшине, а пунши большего объема подаются в чашах значительных размеров, из которых гости обслуживают сами себя. Для охлаждения таких больших напитков используют не кубики льда, а большой ледяной блок. Блоки льда могут быть декоративными, с вмороженными в них желатиновыми фигурками и фруктами. Готовят такие блоки в пластиковых контейнерах различных форм, помещая их в морозильную камеру.

Кампай - японский тост

Пунш "Дом рыбака"смешанный с ромом и бренди, впервые подали в рыболовном клубе "Стейн ин Шуилкипп", американского штата Пенсильвания.

Эг-ноги

Ambassador's morning lift
УТРЕННИЙ ЛИФТ В ОТЕЛЕ АНБАССАДОР
1 литр готовый молочный эг-ног
180 мл коньяк
90 мл Ямайский ром
90 мл Крем де Какао (коричневый)
Скомбинировать ингредиенты в большой чаше для пунша и подавать. Насыпать мускат на поверхность каждой порции. Коньяк можно заменить на бренди или бурбон. Рецепт рассчитан на 10-12 порций.

BaltimorЕ eggnog
Балтиморский эг-ног
1 литр готовый молочный эг-ног
150 мл бренди
150 мл Ямайский ром
150 мл вино сорта Мадера
Скомбинировать ингредиенты в большой чаше для пунша и подавать. Насыпать мускат на поверхность каждой порции. Рецепт рассчитан на 10-12 порций.

Brandy Eggnog
Бренди эг-ног
1 литр готовый молочный эг-ног
400 мл бренди
Скомбинировать ингредиенты в большой чаше для пунша и подавать. Насыпать мускат на поверхность каждой порции. Рецепт рассчитан на 10-12 порций.

BreakfАst eggnog
Завтрак с эг-ногом
1 литр готовый молочный эг-ног
300 мл абрикосовый бренди
75 мл Трипл Сек
Скомбинировать ингредиенты в большой чаше для пунша и подавать. Насыпать мускат на поверхность каждой порции. Рецепт рассчитан на 10-12 порций.

Christmas Yule eggnog
Эг-ног рождественских святок
1 литр готовый молочный эг-ног
400 мл смешанный виски
45 мл светлый ром
Скомбинировать ингредиенты в большой чаше для пунша и подавать. Насыпать мускат на поверхность каждой порции. Рецепт рассчитан на 10-12 порций.

Egg crusher *
Битые яйца
240 мл готовый сливочный эг-ног
30 мл светлый ром
30 мл кофейный ликер
Перемешать со льдом. Слить в бокал для бренди больших размеров. Насыпать мускат на поверхность.
*Автор напитка - Мартин Стивенс, лауреат конкурса "Целый мир в шейкере".

Frosty nog
Морозный ног
1/2 чашки сливочный эг-ног
2 с. л. сахар
Скомбинировать в блендере. Смешивать на средней скорости, постепенно добавляя в смесь 3 чашки льда. Когда лед закончиться, продолжайте смешивать до охлаждения и загустения. Слить в стакан парфайт. Оформить резанным миндалем и мускатом.

Imperial eggnog
Имперский эг-ног
1 литр готовый молочный эг-ног
300 мл бренди
60 мл абрикосовый бренди
Скомбинировать ингредиенты в большой чаше для пунша и подавать. Насыпать мускат на поверхность каждой порции. Рецепт рассчитан на 10-12 порций.

Maple eggnog
Кленовый эг-ног
1 литр готовый молочный эг-ног
1/2 чашки кленовый сироп
Скомбинировать в кувшине и охладить. Перемешивать непосредственно перед подачей. При желании можно оформить мускатом. Излишки можно хранить в холодильнике. Рецепт рассчитан на 8 порций.

Nashville eggnog
Нешвилл эг-ног
1 литр готовый молочный эг-ног
180 мл бурбон
90 мл бренди
90 мл Ямайский ром
Скомбинировать ингредиенты в большой чаше для пунша и подавать. Насыпать мускат на поверхность каждой порции. Рецепт рассчитан на 10-12 порций.

Nog de cacao
Ног де какао
45 мл Крем де Какао
45 мл сливочный эг-ног
Налить в старомодный стакан поверх льда. Перемешать.

Port wine eggnog
Портвейн эг-ног
1 литр готовый молочный эг-ног
500 мл портвейн
Скомбинировать ингредиенты в большой чаше для пунша и подавать. Насыпать мускат на поверхность каждой порции. Рецепт рассчитан на 10-12 порций.

Rum eggnog
Ромовый эг-ног
1 литр готовый молочный эг-ног
400 мл светлый ром
Скомбинировать ингредиенты в большой чаше для пунша и подавать. Насыпать мускат на поверхность каждой порции. Рецепт рассчитан на 10-12 порций.

Russian nog
русский ног
30 мл водка
30 мл кофейный ликер
30 мл сливочный эг-ног
Налить в старомодный стакан поверх льда. Перемешать.

Sherry eggnog
Шерри эг-ног
1 литр готовый молочный эг-ног
500 мл Крем Шерри
Скомбинировать ингредиенты в большой чаше для пунша и подавать. Насыпать мускат на поверхность каждой порции. Рецепт рассчитан на 10-12 порций.

Whiskey eggnog
Виски эг-ног
1 литр готовый молочный эг-ног
400 мл смешанный виски
Скомбинировать ингредиенты в большой чаше для пунша и подавать. Насыпать мускат на поверхность каждой порции. Рецепт рассчитан на 10-12 порций.

Холодные пунши

Apricot orange fizz
Абрикосово-апельсиновый физ
1 1/2 чашки апельсиновый сок
1/2 чашки светлый ром
1/4 чашки абрикосовый бренди
2 с.л. сок лайма
Содовая
В кувшине смешать соки, ром, бренди. Разлить по стаканам коллинз на 2/3 стакана. Долить Содовую. Перемешать. Оформить кольцами лайма. Рецепт рассчитан на 6 порций.

Bombay punch
Бомбей пунш
Сок 12 лимонов
сахар
1 литр бренди
1 литр сухой Шерри
1/2 чашки Марашино
1/2 чашки Трипл Сек
4 бутылки охлажденное шампанское емкостью 0,75 литра
2 литра охлажденная Содовая
Подсластить сахаром лимонный сок. Налить поверх большого ледяного блока в тазообразную чашу для пунша. Перемешать. Добавить все оставшиеся ингредиенты. Тщательно перемешать. Оформить фруктами по сезону. Рецепт рассчитан на 60 порций.

BooМ booМ punch
Бум бум пунш
2 литра светлый ром
1 литр апельсиновый сок
750 мл сладкий вермут
750 мл охлажденное шампанское
Налить все ингредиенты, за исключением шампанского, в большую чашу для пунша поверх большого ледяного блока. Перемешать. Влить шампанское на поверхность. Оформить кольцами бананов. Рецепт рассчитан на 36 порций.

Brandy punch
Бренди пунш
Сок 12 лимонов
Сок 4 апельсинов
сахар
1 чашка Гренадин
1 литр Содовая
1 чашка Трипл Сек
1,75 литра бренди
2 чашки чая (дополнительно)
Подсластить соки сахаром. Перемешать с Гренадином и Содовой. Налить в большую чашку для пунша поверх большого ледяного блока. Добавить бренди, Трепл Сек и чай (при желании). Перемешать. Оформить фруктами по сезону. Рецепт рассчитан на 35 порций.

Brunch punch
Поздний завтрак с пуншем
2,5 литра охлажденный томатный сок
1 литр светлый или темный ром
2 1/2 ч.л. соус Ворчестершир
150 мл сок лимона или лайма
соль и перец по вкусу
Скомбинировать в большой емкости. Перемешать. Слить поверх большого ледяного блока в чашу для пунша. Оформить тонкими кольцами лимонов или лайма. Рецепт рассчитан на 40 порций.

Cape codder punch
Пунш кейп коддер
3 литра клюквенно-яблочный напиток
3 чашки водка
2 чашки апельсиновый сок
2/3 чашки лимонный сок
1/2 чашки сахар
800 мл охлажденная минеральная вода
Скомбинировать все ингредиенты, за исключением минеральной воды, в чаше для пунша. Тщательно перемешать. Охладить. Долить минеральной воды непосредственно перед подачей. Рецепт рассчитан на 40 порций.

Cardinal punch
Пунш кардинал
цок 12 лимонов
сахарная пудра
500 мл бренди
500 мл светлый ром
1 сплит охлажденное шампанское
2 литра Кларет (или другое красное вино)
1 литр Содовая
240 мл сладкий вермут
500 мл крепкий чай (дополнительно)
Подсластить сок лимонов сахаром. Налить поверх ледяного блока в чашу для пунша. Перемешать. Добавить все оставшиеся ингредиенты. Перемешать повторно. Оформить фруктами по сезону. Рецепт рассчитан на 42 порции.

Champagne cup
Чаша с шампанским
4 ч.л. сахарная пудра
180 мл Содовая
30 мл Трипл Сек
60 мл бренди
500 мл охлажденное шампанское
Наполнить стеклянный кувшин кубиками льда и всеми ингредиентами, за исключением шампанского. Тщательно перемешать. Влить шампанское на поверхность. Оформить фруктами по сезону и шкуркой огурца, вставленной в кувшин с каждой стороны. Вставить сверху маленький пучок из веточек мяты. Подавать в бокалах для красного вина. Рецепт рассчитан на 6 порций.

Champagne punch
Пунш с шампанским
сок 12 лимонов
сахарная пудра
1 чашка Mарашино
1 чашка Трипл Сек
500 мл бренди
2 бутылки охлажденного шампанского емкостью 0,75 литра
500 мл Содовая
500 мл крепкий чай (дополнительно)
Подсластить сок лимонов сахаром.
Налить поверх ледяного блока в чашу для пунша. Перемешать. Добавить все оставшиеся ингредиенты. Перемешать повторно. Оформить фруктами по сезону. Рецепт рассчитан на 32 порции.

Champagne sherbet punch
Шампанский пунш с щербетом
3 чашки охлажденный ананасовый сок
1/4 чашки лимонный сок
800 гр ананасовый щербет
750 мл охлажденное шампанское
Скомбинировать соки в чаше для пунша. Непосредственно перед подачей настрогать щербет в чашу, добавить шампанское. Аккуратно перемешать. Рецепт рассчитан на 20 порций.

Cider cup
Чаша с сидром
4 ч.л. сахарная пудра
180 мл Содовая
30 мл Трипл Сек
60 мл бренди
500 мл яблочный сидр
Наполнить стеклянный кувшин кубиками льда и всеми ингредиентами. Тщательно перемешать. Оформить фруктами по сезону и шкуркой огурца, вставленной в кувшин с каждой стороны. Вставить сверху маленький пучок из свежей мяты. Подавать в бокалах для красного вина. Рецепт рассчитан на 6 порций.

Citrus-beer punch
Цитрусово-пивной пунш
6 лимонов
2 чашки сахар
2 чашки вода
1 чашка охлажденный грейпфрутовый сок
2 банки охлажденное светлое пиво емкостью 0,33 литра.
Снять цедру с лимонов и отложить ее. Выжать лимоны (должно получиться около 2 чашек сока). В широкой кастрюле смешать сахар и воду, довести до кипения и и добавить отложенную цедру лимона. Снять с огня. Дать отстояться 5 минут. Вынуть цедру и отжать ее в кастрюлю. К полученной сахарной смеси добавить лимонный и грейпфрутовый соки. Перелить смесь в кувшин емкостью 2,5 литра. Накрыть крышкой и охладить. Пиво добавить непосредственно перед подачей. Налить в пивные кружки поверх битого льда. Оформить кольцами лимона. Рецепт рассчитан на 8 порций.

Claret cup
Чаша с кларетом
4 ч.л. сахарная пудра
180 мл Содовая
30 мл Трипл Сек
60 мл бренди
500 мл Кларет
Наполнить стеклянный кувшин кубиками льда и всеми ингредиентами. Тщательно перемешать. Оформить фруктами по сезону и шкуркой огурца, вставленной в кувшин с каждой стороны. Вставить сверху маленький пучок из веточек мяты. Подавать в бокалах для красного вина. Рецепт рассчитан на 6 порций.

KLARET PUNCH
ПУНШ С КЛАРЕТОМ
сок 12 лимонов
сахарная пудра
1 чашка Трипл Сек
500 мл бренди
3 бутылки Кларет емкостью 0,75 литра
1 литр Содовая
1 литр крепкий чай (дополнительно)
Подсластить сок лимонов сахаром.
Налить поверх ледяного блока в чашу для пунша. Перемешать. Добавить все оставшиеся ингредиенты. Перемешать повторно. Оформить фруктами по сезону. Рецепт рассчитан на 40 порций.

EXTRA-KICK PUNCH
ОСОБО БЬЮЩИЙ ПУНШ
1.6 литра вода
1 чашка желтый тростниковый сахар
2 чашки темный ром
1 чашка бренди
1 чашка лимонный сок
1 чашка ананасовый сок
1/4 чашки персиковый бренди
Растворить сахар в воде. Добавить все оставшиеся ингредиенты. Перемешать и охладить. Налить поверх ледяного блока в чашу для пунша. Рецепт рассчитан на 28 порций.

FISH HOUSE PUNCH
РЫБАЧИЙДОМИК
сок 12 лимонов
сахарная пудра
1,5 литра бренди
1 литр персиковый бренди
500 мл светлый ром
1 литр Содовая
500 мл крепкий чай (дополнительно)
Подсластить сок лимонов сахаром. Налить поверх ледяного блока в чашу для пунша. Перемешать. Добавить все оставшиеся ингредиенты. Повторно перемешать. Оформить фруктами по сезону. Рецепт рассчитан на 40 порций.

KENTUCKY PUNCH
КЕНТУККИ ПУНШ
400 мл охлажденный концентрат апельсинового сока (жидкий, неразбавленный)
400 мл охлажденный лимонадный концентрат (жидкий, неразбавленный)
1 чашка лимонный сок
1 литр бурбон
2 литра Содовая с лимоном и лаймой
Скомбинировать все ингредиенты, за исключением Содовой, в большой емкости. Охладить. Слить в большую чашу для пунша поверх ледяного блока. Долить Содовую. Перемешать. Рецепт рассчитан на 32 порции.

LOVING CUP
ЧАША ЛЮБВИ
4 ч.л. сахарная пудра
180 мл Содовая
30 мл Трипл Сек
60 мл бренди
500 мл Кларет
Налить в кувшин все ингредиенты, за исключением Кларета. Тщательно перемешать. Влить Кларет на поверхность. Аккуратно перемешать. Оформить фруктами по сезону и шкуркой огурца, вставленной в кувшин с каждой стороны. Вставить сверху маленький пучок из веточек мяты. Рецепт рассчитан на 6 порций.

MINT JULEP PUNCH
МЯТНЫЙ ДЖУЛЕП ПУНШ
1 чашка мятное желе
4 чашки вода
3 1/4 чашки бурбон
6 чашек ананасовый сок
1/2 чашки сок лайма
7 чашек Содовая с лимоном и лаймой
Скомбинировать желе и 2 чашки воды в широкой кастрюле. Поместить на медленный огонь, помешивая, пока желе не раствориться. Охладить. Добавить оставшуюся воду, бурбон и соки. Охладить повторно. Перед подачей налить поверх блока льда в чашу для пунша. Медленно влить Содовую, аккуратно подмешивая. Оформить кольцами лайма и листьями мяты. Рецепт рассчитан на 44 порции.

RHINE WINE CUP
ЧАША РЕЙНСКОГО ВИНА
4 ч.л. сахарная пудра
180 мл Содовая
30 мл Трипл Сек
60 мл бренди
500 мл белое вино
Наполнить стеклянный кувшин кубиками льда и всеми ингредиентами. Тщательно перемешать. Оформить фруктами по сезону и шкуркой огурца, вставленной в кувшин с каждой стороны. Вставить сверху пучок из веточек мяты. Подавать в бокалах для белого вина. Рецепт рассчитан на 6 порций.

SANGRIA
САНГРИЯ
1/4 чашки сахар (или по вкусу)
1 чашка вода
1 апельсин (нарезанный тонкими кольцами)
1 лайм (нарезанный тонкими кольцами)
750 мл вино Розе (или другое красное вино)
180 мл газированная вода
другие фрукты по выбору (бананы, клубника и т.п.)
В большом кувшине растворить сахар в воде. Добавить фрукты, вино, а также 12 кубиков льда. Перемешать до запотевания кувшина. Долить газированную воду. Подавать в бокалах для красного вина, положив несколько нарезанных фруктов в каждый из них. Рецепт рассчитан на 10 порций.

SAUTHERNE CUP
ЮЖНАЯ ЧАША
4 ч.л. сахарная пудра
180 мл Содовая
1 с.л. Трипл Сек
1 с.л. Кюрасао
60 мл бренди
500 мл сухое белое вино
Наполнить стеклянный кувшин кубиками льда и всеми ингредиентами. Тщательно перемешать. Оформить фруктами по сезону и шкуркой огурца, вставленной в кувшин с каждой стороны. Вставить сверху маленький пучок из веточек мяты. Подавать в бокалах для белого вина. Рецепт рассчитан на 6 порций.

TEQUILA PUNCH
ТЕКИЛА ПУНШ
1 литр охлажденная текила
750 мл охлажденное шампанское
3 литра охлажденное белое вино
2 кг свежие фрукты (нарезанные кубиками или кольцами)
Скомбинировать все ингредиенты в большой чаше для пунша. Подсластить по вкусу простым сиропом. Добавить лед в кубиках непосредственно перед подачей. Рецепт рассчитан на 40 порций.

WEST INDIAN PUNCH
ЗАПАДНО-ИНДИЙСКИЙ ПУНШ
2 литра светлый ром
750 мл Крем де Банана
1 литр ананасовый сок
1 литр апельсиновый сок
1 литр лимонный сок
3/4 чашки сахарная пудра
1 ч.л. молотый мускатный орех
1 ч.л. корица
1/2 ч.л. тертые зубчики чеснока
180 мл Содовая
Растворить в Содовой сахар и специи. Налить в большую чашу для пунша поверх ледяного блока. Долить соблюдая указанный порядок. Перемешать. Оформить кольцами бананов. Рецепт рассчитан на 48 порций.

WHISKEY SOUR PUNCH
КИСЛЫЙ ПУНШ С ВИСКИ
550 мл охлажденный концентрат лимонада (жидкий, неразбавленный)
4 чашки бурбон
3 чашки апельсиновый сок
2 литра охлажденная Содовая
Налить поверх ледяного блока в большую чашу для пунша. Аккуратно перемешать. Оформить кольцами апельсина. Рецепт рассчитан на 32 порции.

ГОРЯЧИЕ ПУНШИ

HOT APPLE BRANDY
ГОРЯЧИЙ ЯБЛОЧНЫЙ БРЕНДИ
6 чашек яблочный сок
1 1/2 чаши абрикосовый бренди
3 палочки корицы
1/2 ч.л. гвоздика
Варить на медленном огне в течении 30 минут. Подавать теплым в бокалах для бренди. Рецепт рассчитан на 6-8 порций.

HOT BURGUNDY PUNCH
ГОРЯЧИЙ БУРГУНДСКИЙ ПУНШ
1/4 чашки сахар
1 1/2 чашки кипяток
цедра 1/2 лимона
1 палочка корицы (длинной 8 см)
5 цельный зубчиков чеснока
1/2 ч.л. молотая смесь из разных специй
1 чашка яблочный сок
750 мл Бургундское вино
1/2 ч.л. мускатный орех
В широкой кастрюле растворить сахар в кипятке. Добавить цедру лимона, корицу, специи и яблочный сок. Варить на среднем огне в течении 15 минут. Слить в другую кастрюлю. Добавить вино. Держать на медленном огне, но не кипятить. Подавать в жаростойких чашах, насыпать мускат поверху. Рецепт рассчитан на 16 порций.

HOT RUMMED SIDER
ГОРЯЧИЙ РОМОВЫЙ СИДР
1,2 литра яблочный сидр
6 с.л. желтый тростниковый сахар
3 с.л. масло
1 1/2 чашки светлый ром
Прокипятить сидр и сахар в широкой кастрюле. Уменьшить огонь. Добавить масло. Когда масло растаeт, добавить ром. Подавать в жаропрочном кувшине или чаше для пунша. Рецепт рассчитан на 6-8 порций.

SMUGGLER'S BREW
НАПИТОК КОНТРАБАНДИСТА
1 1/2 чашки темный ром
800 мл чай
3 с.л. масло
1/2 чашки сахар
1/2 ч.л. мускат
1/2 чашки бренди
Довести все ингредиенты, за исключением бренди до кипения, в большой кастрюле. Разогревать бренди в маленькой кастрюле, до тех пор пока не станет теплым. Добавить бренди к ромовой смеси. Перемешать. Слить в жаростойкую емкость и подавать. Рецепт рассчитан на 8 порций.

WINTER SIDER
ЗИМНИЙ СИДР
1 1/2 чашки ром
1 чашка персиковый бренди
3/4 чашки персиковый шнапс
6 палочек корицы
3,8 литра яблочный сидр
В широкой кастрюле довести до кипения на среднем огне сидр и корицу. Добавить ром, бренди и шнапс. Помешивать, пока они не подогреются. Подавать в ирландских кофейных стаканах. Оформить палочкой корицы и долькой яблока. Рецепт рассчитан на 18-20 порций.

БЕЗАЛКОГОЛЬНЫЕ ПУНШИ

BANANA PUNCH
БАНАНОВЫЙ ПУНШ
1,2 литра вода
3 чашки сахар
350 мл охлажденный концентрат апельсинового сока (жидкий, неразбавленный)
1,4 литра ананасово-грейпфрутовый сок
пюре из 4 бананов
Содовая
Растворить сахар в воде. Добавить сок, концентрат и пюре. Налить в пластиковый контейнер емкостью 3 литра. Поставить на ночь в холодильник. За час до подачи извлечь контейнер из холодильника и слить смесь в чашу для пунша. Добавить литр Содовой на каждые 1,6 литра смеси. Аккуратно перемешать. Рецепт рассчитан на 40 порций.

DOUBLE BERRY RUNCH
ДВОЙНОЙ ЯГОДНЫЙ ПУНШ
1,6 литра клюквенный сок
3 чашки охлажденная малиновая Содовая
300 гр мятая, мороженая малина
800 гр малиновый щербет
Охладить сок в чаше для пунша. Непосредственно перед подачей аккуратно влить Содовую. Перемешать. Подавать с кусочками щербета в чашках для пунша. Оформить малиной. Рецепт рассчитан на 25-30 порций.

FUNSHINE FIZZ
СИЯНИЕ РАДОСТИ
2 чашки апельсиновый сок
2 чашки ананасовый сок
550 гр апельсиновый щербет
1 чашка Содовая
Скомбинировать первые три ингредиента в блендере. Смешивать до однородности. Слить смесь в кувшин. Долить Содовую. перемешать. Подавать с стаканах коллинз. Рецепт рассчитан на 6-8 порций.

TROPICAL CREAM RUNCH
TРОПИЧЕСКИЙ СЛИВОЧНЫЙ ПУНШ
400 мл сгущенное молоко
180 мл охлажденный концентрат апельсинового сока (жидкий, неразбавленный)
180 мл охлажденный концентрат ананасового сока (жидкий, неразбавленный)
2 литра Содовая
Налить сгущенное молоко и концентраты соков в чашу для пунша. Тщательно перемешать. Долить Содовую. Аккуратно перемешать. Положить в чашу ледяной блок. Оформить кольцами апельсина. Рецепт рассчитан на 22 порции.